
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
		
		
	
    <title>
                  Two Bellingham nonprofits merge together&nbsp;|&nbsp;BBJ Today                    </title>
    
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <link rel="stylesheet" type="text/css" href="http://bbjtoday.com/wp-content/themes/thejournal/style.css?version=2.4" media="screen" />
	<link rel="stylesheet" type="text/css" href="http://bbjtoday.com/wp-content/themes/thejournal/styleFooter.css?version=2.4" media="screen" />
	<link rel="stylesheet" href="http://bbjtoday.com/wp-content/themes/thejournal/localStyle.css" type="text/css" media="screen">
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://feeds.soundpublishing.com/bbjtoday" />
    <link rel="pingback" href="http://bbjtoday.com/xmlrpc.php" />
       
    <!--[if IE 6]>
    <script type="text/javascript" src="http://bbjtoday.com/wp-content/themes/thejournal/includes/js/pngfix.js"></script>
    <script type="text/javascript" src="http://bbjtoday.com/wp-content/themes/thejournal/includes/js/menu.js"></script>
    <![endif]-->
        <link rel="alternate" type="application/rss+xml" title="BBJ Today &raquo; Two Bellingham nonprofits merge together Comments Feed" href="http://bbjtoday.com/blog/two-bellingham-nonprofits-merge-together/36631/feed/" />
<link rel='stylesheet' id='digg-digg-css'  href='http://bbjtoday.com/wp-content/plugins/digg-digg/css/diggdigg-style.css?ver=5.3.6' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://bbjtoday.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript' src='http://bbjtoday.com/wp-includes/js/jquery/jquery.js?ver=1.10.2'></script>
<script type='text/javascript' src='http://bbjtoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://bbjtoday.com/wp-includes/js/comment-reply.min.js?ver=3.6'></script>
<script type='text/javascript' src='http://bbjtoday.com/wp-content/themes/thejournal/includes/js/tabs.js?ver=3.6'></script>
<script type='text/javascript' src='http://bbjtoday.com/wp-content/themes/thejournal/includes/js/scripts.js?ver=3.6'></script>
<script type='text/javascript' src='http://bbjtoday.com/wp-content/themes/thejournal/includes/js/easing.js?ver=3.6'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bbjtoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bbjtoday.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Whatcom awardees receive First Federal Community Foundation awards' href='http://bbjtoday.com/blog/whatcom-awardees-receive-first-federal-community-foundation-awards/36633/' />
<link rel='next' title='Is a public bank right for Washington? Treasurer says no' href='http://bbjtoday.com/blog/is-a-public-bank-right-for-washington-treasurer-says-no/36628/' />
<meta name="generator" content="WordPress 3.6" />
<link rel='canonical' href='http://bbjtoday.com/blog/two-bellingham-nonprofits-merge-together/36631/' />
<link rel='shortlink' href='http://bbjtoday.com/?p=36631' />
<link rel="stylesheet" href="http://bbjtoday.com/wp-content/themes/thejournal/dd-multi-col-cats.css" type="text/css" media="screen" />
			<script type="text/javascript">
				var _gaq = _gaq || [];

									_gaq.push(['_setAccount', 'UA-52608-45']);
										_gaq.push(['_trackPageview']);
									
				
				(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

		<link rel="image_src" href="" /><meta name="generator" content="The Journal 1.1" />
<meta name="generator" content="Woo Framework Version 1.0.5" />
<meta name="generator" content="GD Library Version 2" />
<link href="http://bbjtoday.com/wp-content/themes/thejournal/styles/black_boxed_new.css" rel="stylesheet" type="text/css" />
<script type='text/javascript' src='http://bbjtoday.com/wp-includes/js/jquery/ga_social_tracking.js'></script>
<script type="text/javascript">
	jQuery(function($) {
	    $(function() {

	        $('#commentRules').showhide({
	            target_obj: $('#commentRules').parent().next(),
				default_open: false,
				plus_text: 'Full Rules',
				minus_text: 'Summary'
	        });

	    }); 
	});
</script>

<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  var gptAdSlots = [];
  googletag.cmd.push(function() {
  
    gptAdSlots[1] = googletag.defineSlot('/1036994/adUnit1', [[970, 90],[728, 90]], 'div-gpt-1').addService(googletag.pubads());
    gptAdSlots[2] = googletag.defineSlot('/1036994/adUnit2', [[300, 600], [300, 250]], 'div-gpt-2').addService(googletag.pubads());
    gptAdSlots[3] = googletag.defineSlot('/1036994/adUnit3', [[300, 600], [300, 250]], 'div-gpt-3').addService(googletag.pubads());
    gptAdSlots[4] = googletag.defineSlot('/1036994/adUnit4', [[300, 600], [300, 250]], 'div-gpt-4').addService(googletag.pubads());
    gptAdSlots[5] = googletag.defineSlot('/1036994/adUnit5', [[300, 600], [300, 250]], 'div-gpt-5').addService(googletag.pubads());
    gptAdSlots[6] = googletag.defineSlot('/1036994/adUnit6', [[300, 600], [300, 250]], 'div-gpt-6').addService(googletag.pubads());
    gptAdSlots[7] = googletag.defineSlot('/1036994/adUnit7', [[300, 600], [300, 250]], 'div-gpt-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
	googletag.pubads().setTargeting('pin', ['bbjtoday.com']).setTargeting('brand', ['BellinghamBusinessJournal']);
    googletag.enableServices();
  });
</script>
<!-- End DoubleClick for Publishers -->

<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js"></script>
<script type="text/javascript" src="http://cdn.soundpublishing.com/green/js/jquery.mousewheel-3.0.4.pack.js"></script>
<script type="text/javascript">
function menuSelectGo(x){
	var dest = x.options[x.selectedIndex].value;
	if ((dest != null) && (dest != "")){window.top.location.href = dest}
}
</script>
<script type="text/javascript">
	$(document).ready(function () {
		$("#flashOn").hide();
		$("#flashOff").hide();
		if(swfobject.hasFlashPlayerVersion("9.0.115")) {
			$("#flashOn").show ();
		} else {
			$("#flashOff").show ();
		}
	});
</script>
<script type="text/javascript">
			// $(window).load(issueHeight);
			$(window).bind("load", function() {
				issueHeight();
			});

			function issueHeight(){
				$('.card-image img').each(function() {
					// var img_src = $(this).attr('src');
					var img_height = $(this).height();
					var parent_height = $(this).parent().height();
					// console.log(img_src,img_height,parent_height,(parent_height - img_height));
					$(this).css({'top':'0'});
					$(this).parent().css({'height':'190px','margin-top':'0'});
					if ((img_height < 190)) {
						$(this).css({'top':'auto','bottom':'0'});
						$(this).parent().css({'height':img_height,'margin-top':(190 - img_height),'background': 'url(\'http://cdn.soundpublishing.com/green/img/publightingEffect1.png\')','background-size':'cover'});
					} else {
						$(this).css({'border-bottom':'0'});
						$(this).parent().css({'background': 'url(\'http://cdn.soundpublishing.com/green/img/publightingEffect1.png\')','background-size':'cover'});
					}
				});
			};
		</script>
		<script type="text/javascript">
			$(window).on('changed.zf.mediaquery', function(event, newSize, oldSize) {
			  // console.log(newSize);
			  issueHeight();
			});
		</script>


</head>

<body class="custom">
	

<div id="fb-root"></div>

<script>
  window.fbAsyncInit = function() {
    FB.init({appId: '17072544981', status: true, cookie: true,
             xfbml: true});
  };
  (function() {
    var e = document.createElement('script'); e.async = true;
    e.src = document.location.protocol +
      '//connect.facebook.net/en_US/all.js';
    document.getElementById('fb-root').appendChild(e);
  }());
</script>

	<div id="wrap">
    	<div id="top">
    		<div id="top-meta">     	        
<!-- /1036994/adunit1 -->
<div id='div-gpt-1' style='width:970px; height:90px; margin: 0 auto 10px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-1'); });
</script>
</div>

				<div id="header">            
					<div class="logo">
						<a href="http://bbjtoday.com/" title="BBJ Today"><img src="http://bbjtoday.com/wp-content/woo_uploads/4-thumb.png" alt="" /></a></div>
              
          <!--social media images and links start--> 
          <div id="header-banner-ad">  
                  <div id="BBJSocialmediabox">
                  <div class="BBJSMlinkbox"><img src="http://bbjtoday.com/files/2014/10/facebook_icon16px.png" /> <a href="http://www.facebook.com/bbjtoday" class="BBJSMlinks">FACEBOOK</a></div>
                  <div class="BBJSMlinkbox"><img src="http://bbjtoday.com/files/2014/10/newspaper-icon16px.png" /> <a href="http://bbjtoday.com/requestor" class="BBJSMlinks">SUBSCRIBE</a></div>
                  <div class="BBJSMlinkbox"><img src="http://bbjtoday.com/files/2014/10/advertise-icon16px.png" /> <a href="http://bbjtoday.com/advertise" class="BBJSMlinks">ADVERTISE</a></div>
                  <div class="BBJSMlinkbox"><img src="http://bbjtoday.com/files/2014/10/twitter_icon16px.jpg" /> <a href="http://twitter.com/BBJToday" class="BBJSMlinks">TWITTER</a></div>
                  <div class="BBJSMlinkbox"><img src="http://bbjtoday.com/files/2014/10/newsletter-icon16px.jpg" /> <a href="http://eepurl.com/bYsbD" class="BBJSMlinks">NEWSLETTERS</a></div>
                  <div class="BBJSMlinkbox"><img src="http://bbjtoday.com/files/2014/10/mail-icon16px.png" /> <a href="http://bbjtoday.com/contact" class="BBJSMlinks">CONTACT </a></div>
                  </div>
          
            <div class="search">            
            <form id="topSearch" method="get" action="http://bbjtoday.com">                    
                <p class="fields">
                    <input type="text" value="Search" name="s" id="s" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
                    <button class="replace" type="submit" name="submit"> </button>
                </p>
            </form>            
            </div>

</div>
          <!--social media images and links end--> 
                     
				</div>
		        <!-- Page Nav Starts -->
				<div id="top-nav" class="wrap">
					<div class="fl">
						<ul id="nav">
							                    		<li class="page_item current_page_item"><a href="http://bbjtoday.com">Home</a></li>
                    			<li class="cat-item cat-item-15594"><a href="http://bbjtoday.com/blog/category/news-features/" title="View all posts filed under Contents">Contents</a>
<ul class='children'>
	<li class="cat-item cat-item-9"><a href="http://bbjtoday.com/blog/category/news-features/news/" title="View all posts filed under News">News</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://bbjtoday.com/blog/category/news-features/features/" title="View all posts filed under Features">Features</a>
</li>
	<li class="cat-item cat-item-20997"><a href="http://bbjtoday.com/blog/category/news-features/new-business-contents/" title="View all posts filed under New Business">New Business</a>
</li>
	<li class="cat-item cat-item-21166"><a href="http://bbjtoday.com/blog/category/news-features/briefs/" title="View all posts filed under Business Briefs">Business Briefs</a>
</li>
	<li class="cat-item cat-item-21167"><a href="http://bbjtoday.com/blog/category/news-features/nonprofit-notes/" title="View all posts filed under Nonprofit Notes">Nonprofit Notes</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://bbjtoday.com/blog/category/news-features/people/" title="View all posts filed under People On The Move">People On The Move</a>
</li>
	<li class="cat-item cat-item-16150"><a href="http://bbjtoday.com/blog/category/news-features/events-contents/" title="View all posts filed under Events">Events</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-15597"><a href="http://bbjtoday.com/blog/category/opinions-2/" title="View all posts filed under Opinions">Opinions</a>
<ul class='children'>
	<li class="cat-item cat-item-11996"><a href="http://bbjtoday.com/blog/category/opinions-2/letters/" title="View all posts filed under Letters">Letters</a>
</li>
	<li class="cat-item cat-item-15921"><a href="http://bbjtoday.com/blog/category/opinions-2/polls-opinions/" title="View all posts filed under Polls">Polls</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-15596"><a href="http://bbjtoday.com/blog/category/business-toolkit/" title="View all posts filed under Business Toolkit">Business Toolkit</a>
<ul class='children'>
	<li class="cat-item cat-item-11"><a href="http://bbjtoday.com/blog/category/business-toolkit/opinions/" title="View all posts filed under Contributors">Contributors</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-16"><a href="http://bbjtoday.com/blog/category/public-records/" title="View all posts filed under Data">Data</a>
<ul class='children'>
	<li class="cat-item cat-item-16158"><a href="http://bbjtoday.com/blog/category/public-records/market-indicators/" title="View all posts filed under Market Indicators">Market Indicators</a>
</li>
	<li class="cat-item cat-item-15063"><a href="http://bbjtoday.com/blog/category/public-records/public-records-data/" title="View all posts filed under Public Records">Public Records</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-121096"><a href="http://bbjtoday.com/blog/category/marketplace/" title="View all posts filed under Marketplace">Marketplace</a>
</li>
																					<!-- <li class="navVertical"><a href="http://homes.bbjtoday.com">Homes</a></li> -->
							<li class="navVertical"><a href="http://www.nw-ads.com/searchresultssound.lasso?section=10&mode=b&view=section&-skiprecords=0">Autos</a></li>							<li class="navVertical"><a href="http://bbjtoday.com/green_editions">Green Editions</a></li>						</ul>
					</div>
				</div>
        		<!-- Page Nav Ends -->
			</div>               
             <div style="clear:both"></div>
		</div>           

    <!-- Content Starts -->
    <div id="content" class="wrap">
		<div class="col-left">
			<div id="main">
				        
                        	
                <!-- Post Starts -->
                <div class="post wrap">

                    <h2 class="post-title"><a href="http://bbjtoday.com/blog/two-bellingham-nonprofits-merge-together/36631/" rel="bookmark" title="Two Bellingham nonprofits merge together">Two Bellingham nonprofits merge together</a></h2>
                                        					<div id="singleimagecaption"></div>
                    <p>by  <a href="http://bbjtoday.com/blog/author/ehamann/" title="Posts by ehamann" rel="author">ehamann</a><br />Filed on 20. Dec, 2018 in <a href="http://bbjtoday.com/blog/category/news-features/briefs/" title="View all posts in Business Briefs" rel="category tag">Business Briefs</a>, <a href="http://bbjtoday.com/blog/category/news-features/" title="View all posts in Contents" rel="category tag">Contents</a></p>
					<div class="p402_premium">
					<a id="dd_start"></a><p>Sustainable Connections and Cloud Mountain Farm Center announced that they will be merging together to form one nonprofit. Completion of the merger was set to be complete Dec. 31, when the Cloud Mountain Farm Center was scheduled to become part of Sustainable Connections Food and Farming Program.</p>
<p>The organizations have a long history of collaboration, and work to develop a local food economy by supporting local farmers, generating new market opportunities and encouraging the community to eat local.</p>
<p>“We’ve been supporting local farmers and connecting them to food buyers since 2002,” Derek Long, Sustainable Connections executive director said, in a statement. “Cloud Mountain Farm Center has always been a strong partner, and it only seems natural that we would join forces to maximize our community impact.”</p>
<p>The two organizations plan to offer the same services while sharing resources to increase impact and gain efficiencies. For more information, visit sustainableconnections.org or cloudmountainfarmcenter.org.</p>
<a id="dd_end"></a><div class='dd_outer'><div class='dd_inner'><div id='dd_ajax_float'><div class='dd_button_v'><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://bbjtoday.com/blog/two-bellingham-nonprofits-merge-together/36631/" data-count="vertical" data-text="Two Bellingham nonprofits merge together" data-via="bbjtoday" ></a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div><div style='clear:left'></div><div class='dd_button_v'><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="http://bbjtoday.com/blog/two-bellingham-nonprofits-merge-together/36631/" send="false" show_faces="false"  layout="box_count" width="50"  ></fb:like></div><div style='clear:left'></div><div class='dd_button_v'><script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script><g:plusone size='tall' href='http://bbjtoday.com/blog/two-bellingham-nonprofits-merge-together/36631/'></g:plusone></div><div style='clear:left'></div><div class='dd_button_v'><script src='//platform.linkedin.com/in.js' type='text/javascript'></script><script type='IN/Share' date-url='http://bbjtoday.com/blog/two-bellingham-nonprofits-merge-together/36631/' data-counter='top'></script></div><div style='clear:left'></div><div class='dd_button_extra_v'><div id='dd_print_button'><span id='dd_print_text'><a href='javascript:window:print()'>print</a></span></div></div><div style='clear:left'></div></div></div></div><script type="text/javascript">var dd_offset_from_content = 40;var dd_top_offset_from_content = 0;var dd_override_start_anchor_id = "";var dd_override_top_offset = "";</script><script type="text/javascript" src="http://bbjtoday.com/wp-content/plugins/digg-digg//js/diggdigg-floating-bar.js?ver=5.3.6"></script>					</div>
<!--					<script type="text/javascript"> 
  try { _402_Show(); } catch(e) {} 
</script> -->
                     <div class="fix"></div>  
                                         
					<div id="comment_rules">
						<strong>COMMENTING RULES:</strong> We encourage an open exchange of ideas in the BBJ Today community, but we ask you to follow <a href="http://bbjtoday.com/terms-of-use">our guidelines</a> for respecting community standards. In a nutshell, don't say anything you wouldn't want your mother to read.

						<p><a href="#" title="" id="commentRules"></a></p>
						<div id="showhide">
							So keep your comments:
							<ul class="comment_rules">
								<li>Civil</li>
								<li>Smart</li>
								<li>On-topic</li>
								<li>Free of profanity</li>
							</ul>
														<p>We ask that all participants own their words by logging in with their Facebook account. It's a simple process that will take seconds and helps keep our comments free of trolls, cranks, and “drive-by” commenters. We reserve the right to remove comments from anyone using screen names, pseudonyms or false identities. Please see our <a href="http://bbjtoday.com/commentfaq">FAQ</a> if you have questions or concerns about using Facebook to comment.</p>						</div>
					</div>
				<script type="text/javascript">_ga.trackFacebook();</script><fb:comments href="http://bbjtoday.com/blog/two-bellingham-nonprofits-merge-together/36631/" num_posts="20" width="629"></fb:comments>
                </div>
                <!-- Post Ends -->
                                                    
			  
        
            </div><!-- main ends -->
        </div><!-- .col-left ends -->

		
<!-- Sidebar Starts -->
<div id="sidebar" class="col-right">

<!-- /1036994/adunit1 -->
<div id='div-gpt-2' style="float:left; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-2'); });
</script>
</div>
<div id='div-gpt-3' style="float:left; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-3'); });
</script>
</div>
<div id='div-gpt-4' style="float:left; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-4'); });
</script>
</div>
<div id='div-gpt-5' style="float:left; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-5'); });
</script>
</div>
<div id='div-gpt-6' style="float:left; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-6'); });
</script>
</div>
<div id='div-gpt-7' style="float:left; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-7'); });
</script>
</div>

<div id="text-466453235" class="block widget widget_text">			<div class="textwidget"><fb:activity site="bbjtoday.com" width="300" height="400" header="true" recommendations="false"></fb:activity></div>
		</div><div id="addthis-follow-widget-2" class="block widget atfollowwidget"><h3>Follow Us</h3><div class="addthis_vertical_style addthis_32x32_style addthis_toolbox"><a addthis:userid="bbjtoday" class="addthis_button_facebook_follow"></a><a addthis:userid="bbjtoday" class="addthis_button_twitter_follow"></a><a addthis:userid="u/0/101599861995792710465/posts" class="addthis_button_google_follow"></a><a addthis:userid="http://bbjtoday.com/feed" class="addthis_button_rss_follow"></a></div></div></div>
<!-- Sidebar Ends -->
 
   </div><!-- Content Ends -->

    		
<!-- footer Starts -->
		
<!-- <div id="footer" class="wrap"> -->
	<div id="footerSound">
		<div class="two_column">
			<h2>Ad Search</h2>
			<div class="wrapper">
				<ul class="listWide">
					<li>Find ads by keyword.</li>
					<li>
						<div class="searchNav">
						<form name="keywordSearch" action="http://display.pnwmarketplace.com/" method="post" target="_top">
						<input type="hidden" name="pubid" value="bbj" /><input type="hidden" name="publication" value="bbj" /><input type="text" name="q" size="16" /> <input type="image" src="http://bbjtoday.com/wp-content/themes/thejournal/images/button_navSearch.png" width="22" height="18" class="navSubmit">
						</form>
						</div>
					</li>
				</ul>
			</div>
		</div>
		<div class="three_column">
			<h2>
							<a href="http://bbjtoday.com" target="_top">The Bellingham Business Journal</a>
						</h2>
							<div class="wrapper">
					<ul class="list">
							<li class="cat-item cat-item-16"><a href="http://bbjtoday.com/blog/category/public-records/" title="View all posts filed under Data">Data</a>
</li>
					</ul>
				</div>
				<div class="wrapper">
					<ul class="list">
						<!-- <li>test</li> -->
							<li class="cat-item cat-item-11"><a href="http://bbjtoday.com/blog/category/business-toolkit/opinions/" title="View all posts filed under Contributors">Contributors</a>
</li>
						<li class="page_item page-item-190"><a href="http://bbjtoday.com/archives/">Archives</a></li>
<li class="page_item page-item-203"><a href="http://bbjtoday.com/calendar/">Calendar</a></li>
					</ul>
				</div>
						<div class="wrapper">
				<ul class="list">
											<li class="page_item page-item-2"><a href="http://bbjtoday.com/about/">About</a></li>
<li class="page_item page-item-191"><a href="http://bbjtoday.com/contact/">Contact Us</a></li>
<li class="page_item page-item-12290"><a href="http://bbjtoday.com/commentfaq/">Facebook Comments: Frequently Asked Questions</a></li>
<li class="page_item page-item-14183"><a href="http://bbjtoday.com/requestor/">Request the paper</a></li>
<li class="page_item page-item-536"><a href="http://bbjtoday.com/terms-of-use/">Terms of Use</a></li>
									</ul>
			</div>
		</div>
		<div class="one_column">
			<h2>Marketplace</h2>
			<div class="wrapper">
				<ul class="list">
			<!-- <li><a href="http://www.nw-ads.com" target="_top">Classifieds</a></li> -->
										<li><a href="http://www.nw-ads.com/searchresultssound.lasso?section=1&mode=b&view=section&-skiprecords=0" target="_top">Homes</a></li>
					<li><a href="http://www.nw-ads.com/searchresultssound.lasso?section=2&mode=b&view=section&-skiprecords=0" target="_top">Rentals</a></li>
					<li><a href="http://www.nw-ads.com/searchresultssound.lasso?section=5&mode=b&view=section&-skiprecords=0" target="_top">Jobs</a></li>					<li><a href="http://www.nw-ads.com/searchresultssound.lasso?section=10&mode=b&view=section&-skiprecords=0" target="_top">Autos</a></li>					<li><a href="http://display.pnwmarketplace.com/?pubid=bbj&publication=coupons" target="_top">Coupons</a></li>
					<li><a href="http://display.pnwmarketplace.com/?pubid=bbj&t=p" target="_top">Special Sections</a></li>
				</ul>
			</div>
		</div>
		<div class="copyright_column">
			<div class="wrapper">
				<h2><a href="http://www.soundpublishing.com/" target="_top"><img src="http://bbjtoday.com/wp-content/themes/thejournal/images/logo_sound.png" border="0"></a></h2>
				<ul class="listCopyright">
					<li><a href="http://www.soundpublishing.com/index.php/corporate/pub_list/sound" target="_top">Our Products</a></li>
					<li><a href="http://www.soundpublishing.com/index.php/corporate/employment" target="_top">Work With Us</a></li>
				</ul>
				<ul class="listCopyright">
					<li class="copyright">&copy; Sound Publishing, Inc. All Rights Reserved.</li>
				</ul>
			</div>
		</div>


    	<!-- <ul id="category-nav">
				<li class="cat-item cat-item-15594"><a href="http://bbjtoday.com/blog/category/news-features/" title="View all posts filed under Contents">Contents</a>
</li>
	<li class="cat-item cat-item-15597"><a href="http://bbjtoday.com/blog/category/opinions-2/" title="View all posts filed under Opinions">Opinions</a>
</li>
	<li class="cat-item cat-item-15596"><a href="http://bbjtoday.com/blog/category/business-toolkit/" title="View all posts filed under Business Toolkit">Business Toolkit</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://bbjtoday.com/blog/category/public-records/" title="View all posts filed under Data">Data</a>
</li>
	<li class="cat-item cat-item-121096"><a href="http://bbjtoday.com/blog/category/marketplace/" title="View all posts filed under Marketplace">Marketplace</a>
</li>
        </ul>
        
        <div class="fix"></div>
        
        <ul id="page-nav">
			<li class="page_item page-item-2"><a href="http://bbjtoday.com/about/">About</a></li>
<li class="page_item page-item-203"><a href="http://bbjtoday.com/calendar/">Calendar</a></li>
<li class="page_item page-item-190"><a href="http://bbjtoday.com/archives/">Archives</a></li>
<li class="page_item page-item-191"><a href="http://bbjtoday.com/contact/">Contact Us</a></li>
<li class="page_item page-item-225"><a href="http://bbjtoday.com/subscribe/">Subscribe</a></li>
<li class="page_item page-item-536"><a href="http://bbjtoday.com/terms-of-use/">Terms of Use</a></li>
<li class="page_item page-item-1961"><a href="http://bbjtoday.com/stocks/">Stocks</a></li>
<li class="page_item page-item-1985"><a href="http://bbjtoday.com/front-page/">Front Page</a></li>
<li class="page_item page-item-3795"><a href="http://bbjtoday.com/site-search/">Site Search</a></li>
<li class="page_item page-item-5498"><a href="http://bbjtoday.com/readers-choice-awards/">Reader&#8217;s Choice Awards</a></li>
<li class="page_item page-item-12290"><a href="http://bbjtoday.com/commentfaq/">Facebook Comments: Frequently Asked Questions</a></li>
<li class="page_item page-item-12489"><a href="http://bbjtoday.com/green_editions/">Green Editions</a></li>
<li class="page_item page-item-14183"><a href="http://bbjtoday.com/requestor/">Request the paper</a></li>
<li class="page_item page-item-29363"><a href="http://bbjtoday.com/advertise/">Advertise with us</a></li>
<li class="page_item page-item-34420"><a href="http://bbjtoday.com/top7/">Thank you to our sponsors!</a></li>
        </ul>
        
        <div class="fix"></div>         -->
                
		<!-- <div class="credits">
			<p>&copy; 2008 BBJ Today. All Rights Reserved. Powered by <a href="http://www.wordpress.org">Wordpress</a>. Designed by <a href="http://www.woothemes.com"><img src="http://bbjtoday.com/wp-content/themes/thejournal/images/woothemes.png" width="87" height="21" alt="Woo Themes" /></a></p>
		</div> -->
	</div>
	<!-- footer Ends -->
	
</div>
<span style="display:none">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</span><script type="text/javascript">var addthis_product = 'wpf-122';
</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-515c4f0648c81c75"></script><!--wp_footer--><script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-52608-45']);
  _gaq.push(['_trackPageview']);
  _gaq.push(['b._setAccount', 'UA-109002081-1']);
  _gaq.push(['b._trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script><!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-9eMdqgZDb7EWs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-9eMdqgZDb7EWs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
</body>
</html>