<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <meta name="theme-color" content="#456bac"> <!--3a3a3c-->
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link media="all" href="https://bbjtoday.com/wp-content/cache/autoptimize/css/autoptimize_737a2cb4934628fc2b996681d6a9458c.css" rel="stylesheet" /><title>Affordable housing project set to welcome first residents in Spring | BBJ Today</title>
<meta name='robots' content='noindex,nofollow' />
<link rel="amphtml" href="https://bbjtoday.com/blog/affordable-housing-project-set-to-welcome-first-residents-in-spring/38227/?amp" /><meta name="generator" content="AMP for WP 1.0.30"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//797247.smushcdn.com' />
<link rel="alternate" type="application/rss+xml" title="BBJ Today &raquo; Feed" href="https://bbjtoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BBJ Today &raquo; Comments Feed" href="https://bbjtoday.com/comments/feed/" />



<link rel='stylesheet' id='wpb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i%2C800%2C800i%7CMerriweather%3A400%2C400i%2C700%2C700i%2C900%2C900i&#038;display=swap&#038;ver=5.3.2' type='text/css' media='all' />


<script type='text/javascript' src='https://bbjtoday.com/wp-includes/js/jquery/jquery.js'></script>

<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.3.2+2.6.4","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN","fallback":"FALLBACK","automatically_placed":"Automatically placed by AdSense Auto ads code"};
/* ]]> */
</script>


<link rel='https://api.w.org/' href='https://bbjtoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bbjtoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bbjtoday.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Peoples Bank announces promotions, changes to Executive Leadership Team' href='https://bbjtoday.com/blog/peoples-bank-announces-promotions-changes-to-executive-leadership-team/38223/' />
<link rel='next' title='BECU to open financial center in Bellingham' href='https://bbjtoday.com/blog/becu-to-open-financial-center-in-bellingham/38230/' />
<link rel='shortlink' href='https://bbjtoday.com/?p=38227' />
<link rel="alternate" type="application/json+oembed" href="https://bbjtoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbbjtoday.com%2Fblog%2Faffordable-housing-project-set-to-welcome-first-residents-in-spring%2F38227%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bbjtoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbbjtoday.com%2Fblog%2Faffordable-housing-project-set-to-welcome-first-residents-in-spring%2F38227%2F&#038;format=xml" />
<!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://bbjtoday.com/blog/affordable-housing-project-set-to-welcome-first-residents-in-spring/38227/" />
<meta name="description" content="Nonprofits and businesses throughout the county have partnered to build additional affordable housing in Bellingham." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://bbjtoday.com/blog/affordable-housing-project-set-to-welcome-first-residents-in-spring/38227/" />
<meta property="og:title" content="Affordable housing project set to welcome first residents in Spring | BBJ Today" />
<meta property="og:description" content="Nonprofits and businesses throughout the county have partnered to build additional affordable housing in Bellingham." />
<meta property="og:image" content="https://bbjtoday.com/wp-content/uploads/2020/03/20950383_web1_TELEGRAPH_1.jpg" />
<meta property="article:published_time" content="2020-03-16T11:22:00" />
<meta property="article:author" content="BBJ Staff" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BBJToday" />
<meta name="twitter:title" content="Affordable housing project set to welcome first residents in Spring | BBJ Today" />
<meta name="twitter:description" content="Nonprofits and businesses throughout the county have partnered to build additional affordable housing in Bellingham." />
<meta name="twitter:image" content="https://bbjtoday.com/wp-content/uploads/2020/03/20950383_web1_TELEGRAPH_1.jpg" />
<script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"WebSite","about":"Bellingham&#039;s source for business news","dateModified":"2020-03-17 17:49:00.000000","description":"Bellingham&#039;s source for business news","encoding":"UTF-8","headline":"BBJ Today","inLanguage":"en-US","name":"BBJ Today","publisher":{"@type":"Organization","name":"BBJ Today","sameAs":["http:\/\/www.facebook.com\/bbjtoday"]},"url":"https:\/\/bbjtoday.com"},{"@context":"http:\/\/schema.org","@type":"Article","author":{"@type":"Person","name":"BBJ Staff","url":"https:\/\/bbjtoday.com\/blog\/author\/bbjstaffaccount\/"},"commentCount":"0","dateModified":"2020-03-16T11:32:17","datePublished":"2020-03-16T11:22:00","description":"Nonprofits and businesses throughout the county have partnered to build additional affordable housing in Bellingham.","headline":"Affordable housing project set to welcome first residents in Spring | BBJ Today","image":{"@context":"http:\/\/schema.org","@type":"ImageObject","height":467,"url":"https:\/\/bbjtoday.com\/wp-content\/uploads\/2020\/03\/20950383_web1_TELEGRAPH_1.jpg","width":700},"mainEntityOfPage":"https:\/\/bbjtoday.com\/blog\/affordable-housing-project-set-to-welcome-first-residents-in-spring\/38227\/","name":"Affordable housing project set to welcome first residents in Spring","publisher":{"@type":"Organization","name":"BBJ Today","sameAs":["http:\/\/www.facebook.com\/bbjtoday"],"logo":{"@type":"ImageObject","url":"http:\/\/spibbj.wpengine.com\/wp-content\/uploads\/2019\/11\/bbj-logo.png","height":60,"width":60}},"thumbnailUrl":"https:\/\/bbjtoday.com\/wp-content\/uploads\/2020\/03\/20950383_web1_TELEGRAPH_1.jpg","url":"https:\/\/bbjtoday.com\/blog\/affordable-housing-project-set-to-welcome-first-residents-in-spring\/38227\/"}]</script>
<!-- /SEO -->
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="BBJ Today - Bellingham&#039;s source for business news">
<link rel="icon" href="https://bbjtoday.com/wp-content/uploads/2019/12/cropped-bbj-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://bbjtoday.com/wp-content/uploads/2019/12/cropped-bbj-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://bbjtoday.com/wp-content/uploads/2019/12/cropped-bbj-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://bbjtoday.com/wp-content/uploads/2019/12/cropped-bbj-favicon-270x270.png" />

<!-- Global site tag (gtag.js) - Google Analytics -->
<!--<script async src="https://www.googletagmanager.com/gtag/js?id=UA-52608-45"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-52608-45');
  gtag('config', 'UA-109002081-1');
</script>
-->


<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script defer>
  var gptAdSlots = [];
  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

  googletag.cmd.push(function() {

    var mapLeader = googletag.sizeMapping().
    addSize([980, 0], [970, 90]).
    addSize([768, 0], [728, 90]).
    addSize([320, 0], [320, 50]).
    build();
    var mapLeaderSmall = googletag.sizeMapping().
    addSize([768, 0], [728, 90]).
    addSize([320, 0], [320, 50]).
    build();
    var mapBillboard = googletag.sizeMapping().
    addSize([980, 0], [970, 250]).
    addSize([768, 0], [728, 90]).
    addSize([320, 0], [320, 50]).
    build();



    gptAdSlots.push(googletag.defineSlot('/1036994/new_300x250_1', [300,250], 'div-gpt-new_300x250_1').addService(googletag.pubads()));
    gptAdSlots.push(googletag.defineSlot('/1036994/new_300x600_1', [[300,250] ,[300,600]], 'div-gpt-new_300x600_1').addService(googletag.pubads()));
    gptAdSlots.push(googletag.defineSlot('/1036994/new_300x600_2', [[300,250] ,[300,600],[300,1050]], 'div-gpt-new_300x600_2').addService(googletag.pubads()));
    gptAdSlots.push(googletag.defineSlot('/1036994/new_300x600_3', [[300,250] ,[300,600],[300,1050]], 'div-gpt-new_300x600_3').addService(googletag.pubads()));
    gptAdSlots.push(googletag.defineSlot('/1036994/new_728x90_1', [[320,50], [728,90]], 'div-gpt-new_728x90_1').defineSizeMapping(mapLeaderSmall).addService(googletag.pubads()));
    gptAdSlots.push(googletag.defineSlot('/1036994/new_728x90_2', [[320,50], [728,90]], 'div-gpt-new_728x90_2').defineSizeMapping(mapLeaderSmall).addService(googletag.pubads()));
    gptAdSlots.push(googletag.defineSlot('/1036994/new_728x90_3', [[320, 50], [728, 90]], 'div-gpt-ad-1574895910292-0').defineSizeMapping(mapLeaderSmall).addService(googletag.pubads()));
    gptAdSlots.push(googletag.defineSlot('/1036994/new_728x90_4', [[320, 50], [728, 90]], 'div-gpt-ad-1574896833053-0').defineSizeMapping(mapLeaderSmall).addService(googletag.pubads()));
    gptAdSlots.push(googletag.defineSlot('/1036994/new_728x90_5', [[320, 50], [728, 90]], 'div-gpt-ad-1574896942344-0').defineSizeMapping(mapLeaderSmall).addService(googletag.pubads()));
    gptAdSlots.push(googletag.defineSlot('/1036994/new_728x90_6', [[320, 50], [728, 90]], 'div-gpt-ad-1574896994097-0').defineSizeMapping(mapLeaderSmall).addService(googletag.pubads()));
    gptAdSlots.push(googletag.defineSlot('/1036994/new_728x90_7', [[320, 50], [728, 90]], 'div-gpt-ad-1574897092147-0').defineSizeMapping(mapLeaderSmall).addService(googletag.pubads()));
    gptAdSlots.push(googletag.defineSlot('/1036994/new_728x90_8', [[728, 90], [320, 50]], 'div-gpt-ad-1574897159058-0').defineSizeMapping(mapLeaderSmall).addService(googletag.pubads()));
    gptAdSlots.push(googletag.defineSlot('/1036994/new_728x90_9', [[320, 50], [728, 90]], 'div-gpt-ad-1574897219351-0').defineSizeMapping(mapLeaderSmall).addService(googletag.pubads()));
    gptAdSlots.push(googletag.defineSlot('/1036994/new_728x90_10', [[320, 50], [728, 90]], 'div-gpt-ad-1574897270076-0').defineSizeMapping(mapLeaderSmall).addService(googletag.pubads()));
    gptAdSlots.push(googletag.defineSlot('/1036994/new_970x250_1', [[320, 50], [970, 250]], 'div-gpt-ad-1574810756530-0').defineSizeMapping(mapBillboard).addService(googletag.pubads()));
    gptAdSlots.push(googletag.defineSlot('/1036994/new_970x90_1', [[320,50], [970,90]], 'div-gpt-new_970x90_1').defineSizeMapping(mapLeader).addService(googletag.pubads()));
    gptAdSlots.push(googletag.defineSlot('/1036994/new_custom_166x250_1', [166,250], 'div-gpt-new_custom_166x250_1').addService(googletag.pubads()));
    gptAdSlots.push(googletag.defineSlot('/1036994/new_custom_166x90_1', [166,90], 'div-gpt-new_custom_166x90_1').addService(googletag.pubads()));
    gptAdSlots.push(googletag.defineSlot('/1036994/new_custom_408x90_1', [408,90], 'div-gpt-new_custom_408x90_1').addService(googletag.pubads()));

    googletag.pubads().enableLazyLoad();
    //googletag.pubads().disableInitialLoad();
    googletag.pubads().collapseEmptyDivs(); 
    googletag.enableServices();

  });
</script>
	
	<!-- ******************* eeditions issuu code ******************* -->
		
</head>

<body class="post-template-default single single-post postid-38227 single-format-standard wp-embed-responsive group-blog">
<div class="site" id="page">
    <!-- ******************* The Navbar Area ******************* -->
    <div id="wrapper-navbar" itemscope itemtype="http://schema.org/WebSite">

        <a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a>

        <div id="topNav" class="bg-secondary position-lg-static d-none d-lg-flex w-100">

                        <div class="container">
                
                <div class="row py-2">
                    <div class="d-none d-lg-inline col-lg-6 text-lg-left mb-lg-0">
                        <span class="header-date">Wednesday, March 18, 2020</span>
                    </div>
                    <div class="col-12 col-lg-6 d-flex align-items-center justify-content-between d-lg-block text-lg-right">
                        <div class="socials socials__header">
                            <a href="/subscribe/"><i class="fas fa-lg fa-newspaper mr-2"></i>Subscribe</a>
                            <a href="/newsletter/"><i class="fas fa-lg fa-envelope-open-text mr-2"></i>Newsletter</a>
                            <a href="/contact/"><i class="fas fa-lg fa-envelope mr-2"></i>Contact Us</a>

                            <a class="facebook" target="_blank" href="http://www.facebook.com/bbjtoday"><i class="fab fa-lg fa-facebook-f"></i></a>
                            <a class="twitter" target="_blank" href="http://twitter.com/BBJToday"><i class="fab fa-lg fa-twitter"></i></a>
                        </div>
                    </div>
                </div>

                <div id="mmenuContainer" class="menu-mobile-menu-container"><ul id="mobile-menu" class="menu"><li id="menu-item-37735" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-37735"><a href="https://bbjtoday.com/blog/category/news-features/">Local News</a>
<ul class="sub-menu">
	<li id="menu-item-37767" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37767"><a href="https://bbjtoday.com/blog/category/news-features/features/">Features</a></li>
	<li id="menu-item-37766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37766"><a href="https://bbjtoday.com/blog/category/news-features/new-business-contents/">New Business</a></li>
	<li id="menu-item-37765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37765"><a href="https://bbjtoday.com/blog/category/news-features/briefs/">Business Briefs</a></li>
	<li id="menu-item-37768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37768"><a href="https://bbjtoday.com/blog/category/business-toolkit/contributors/">Contributors</a></li>
</ul>
</li>
<li id="menu-item-37738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37738"><a href="https://bbjtoday.com/blog/category/business-permits/">Public Records</a>
<ul class="sub-menu">
	<li id="menu-item-37887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37887"><a href="https://bbjtoday.com/blog/category/business-permits/">Business Permits</a></li>
	<li id="menu-item-37770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37770"><a href="https://bbjtoday.com/blog/category/business-permits/market-indicators/">Market Indicators</a></li>
</ul>
</li>
<li id="menu-item-37742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37742"><a href="#">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-37739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37739"><a href="https://bbjtoday.com/blog/category/marketplace/">Marketplace</a></li>
	<li id="menu-item-37744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37744"><a href="http://www.nw-ads.com/searchresultssound.lasso?section=1&#038;mode=b&#038;view=section&#038;-skiprecords=0">Homes</a></li>
	<li id="menu-item-37745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37745"><a href="http://www.nw-ads.com/searchresultssound.lasso?section=2&#038;mode=b&#038;view=section&#038;-skiprecords=0">Rentals</a></li>
	<li id="menu-item-37746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37746"><a href="http://www.nw-ads.com/searchresultssound.lasso?section=5&#038;mode=b&#038;view=section&#038;-skiprecords=0">Jobs</a></li>
	<li id="menu-item-37934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37934"><a href="https://bbjtoday.com/e-editions/">Special Sections</a></li>
</ul>
</li>
<li id="menu-item-37741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37741"><a href="https://bbjtoday.com/e-editions/">eEditions</a></li>
<li id="menu-item-37750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37750"><a href="#">About BBJ Today</a>
<ul class="sub-menu">
	<li id="menu-item-37752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37752"><a href="https://bbjtoday.com/archives/">Archives</a></li>
	<li id="menu-item-37753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37753"><a href="https://bbjtoday.com/calendar/">Calendar</a></li>
	<li id="menu-item-37754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37754"><a href="https://bbjtoday.com/about/">About Us</a></li>
	<li id="menu-item-37755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37755"><a href="https://bbjtoday.com/advertise/">Advertise</a></li>
	<li id="menu-item-37936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37936"><a href="https://bbjtoday.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-37757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37757"><a href="https://bbjtoday.com/contact/">Contact Us</a></li>
	<li id="menu-item-38015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38015"><a href="https://iservices.soundpublishing.com/">iServices Login</a></li>
</ul>
</li>
</ul></div>

                            </div><!-- .container -->
                </div>

        <div class="main-nav">
            <div id="logoSection">

                <div class="container">
                    <div class="row py-2">
                        <div id="logoWrapper" class="siteLogo col d-flex align-items-center order-first pb-2 pr-0 pr-sm-4">
                            <a href="/" class="navbar-brand py-0 w-100 logo__dark">
                              <svg data-name="Layer 1" version="1.1" viewBox="0 0 523.37 155.3">
 <title>bbj-logo</title>
 <line class="logo-line" x2="522.5" y1="107.05" y2="107.05"/>
 <path class="logo-bbj-text" transform="translate(-34 -52.25)" d="M82.13,97.14c15.08,1.82,25,7.93,25,20.28,0,8.71-4.81,15.47-12.09,19.5-6.63,3.77-16.64,5.59-27.43,5.59h-33V138c10-.91,11.18-1.82,11.18-12.87V75.43c0-11.18-1.17-12-10.4-12.87V58h38c10,0,16.51,1.3,21.45,4.42a17.17,17.17,0,0,1,7.67,14.82c0,12.48-10.92,17.55-20.28,19.37v0.52ZM65.88,95.32C78.36,95.32,84,90.38,84,79.59c0-11.83-7-16.25-14-16.25-3,0-5.07.91-5.85,1.69s-1.17,2.86-1.17,5.59v24.7h3Zm-3,29.51c0,9.62,2.6,12.35,9.49,12.22,7.28-.13,15.47-5.46,15.47-18.2,0-12.22-7.67-18.33-22.36-18.33h-2.6v24.31Z"/>
 <path class="logo-bbj-text" transform="translate(-34 -52.25)" d="M158.44,97.14c15.08,1.82,25,7.93,25,20.28,0,8.71-4.81,15.47-12.09,19.5-6.63,3.77-16.64,5.59-27.43,5.59h-33V138c10-.91,11.18-1.82,11.18-12.87V75.43c0-11.18-1.17-12-10.4-12.87V58h38c10,0,16.51,1.3,21.45,4.42a17.17,17.17,0,0,1,7.67,14.82c0,12.48-10.92,17.55-20.28,19.37v0.52Zm-16.25-1.82c12.48,0,18.07-4.94,18.07-15.73,0-11.83-7-16.25-14-16.25-3,0-5.07.91-5.85,1.69s-1.17,2.86-1.17,5.59v24.7h3Zm-3,29.51c0,9.62,2.6,12.35,9.49,12.22,7.28-.13,15.47-5.46,15.47-18.2,0-12.22-7.67-18.33-22.36-18.33h-2.6v24.31Z"/>
 <path class="logo-bbj-text" transform="translate(-34 -52.25)" d="M226.3,62.56c-9.1.91-10.14,1.69-10.14,12.74v43c0,15.08-1.3,27.43-13.26,37.18A36.82,36.82,0,0,1,187,163.57l-2-4.68c7-3,10.92-7.54,12.22-15.86,1.17-7.15,1.43-15.6,1.43-25.22V75.3c0-11.05-1.3-11.83-11.18-12.74V58H226.3v4.55Z"/>
 <path class="logo-main-text" transform="translate(-34 -52.25)" d="M305.21,56.43l1,20.19h-2.41a24.42,24.42,0,0,0-1.9-7.62,12.75,12.75,0,0,0-5.24-5.43,18.27,18.27,0,0,0-8.6-1.75H275.88v65.76q0,7.94,1.71,9.9,2.41,2.67,7.43,2.67h3v2.35h-36.5v-2.35h3q5.46,0,7.74-3.3,1.4-2,1.4-9.27V61.83H253.35q-6,0-8.57.89a11.76,11.76,0,0,0-5.65,4.63,18.75,18.75,0,0,0-2.79,9.27h-2.41l1-20.19h70.27Z"/>
 <path class="logo-main-text" transform="translate(-34 -52.25)" d="m327.47 82.65q13.2 0 21.2 10a30.8 30.8 0 0 1 6.79 19.68 37.06 37.06 0 0 1-3.75 15.81 26.6 26.6 0 0 1-24.95 16.12 24.64 24.64 0 0 1-20.88-10.47 32.44 32.44 0 0 1-6.54-19.8 35.14 35.14 0 0 1 4-15.9 27.09 27.09 0 0 1 10.44-11.68 26.8 26.8 0 0 1 13.69-3.76zm-2 4.13a13.23 13.23 0 0 0-6.76 2q-3.4 2-5.49 7a33.76 33.76 0 0 0-2.09 12.89q0 12.7 5 21.9t13.3 9.2a12.39 12.39 0 0 0 10.16-5.08q4-5.08 4-17.46 0-15.49-6.67-24.38-4.44-6.07-11.42-6.07z"/>
 <path class="logo-main-text" transform="translate(-34 -52.25)" d="M402.11,136a29.37,29.37,0,0,1-8.32,6.38,20.11,20.11,0,0,1-8.76,1.94q-9.52,0-16.63-8t-7.11-20.47A37,37,0,0,1,369.17,93Q377,82.59,389.42,82.59a17.45,17.45,0,0,1,12.7,4.89V76.75q0-10-.48-12.25a5.35,5.35,0,0,0-1.49-3.11,3.9,3.9,0,0,0-2.54-.83,13.4,13.4,0,0,0-4.38,1l-0.83-2.22,17.33-7.11h2.86v67.22q0,10.22.48,12.47a5.52,5.52,0,0,0,1.52,3.14A3.65,3.65,0,0,0,417,136a13.79,13.79,0,0,0,4.57-1.08l0.7,2.22L405,144.29h-2.92V136Zm0-4.44v-30a20.26,20.26,0,0,0-2.29-7.87,13.19,13.19,0,0,0-5-5.36,12.25,12.25,0,0,0-6.13-1.81q-5.59,0-10,5-5.78,6.6-5.78,19.3t5.59,19.65q5.58,6.82,12.44,6.82Q396.72,137.3,402.11,131.53Z"/>
 <path class="logo-main-text" transform="translate(-34 -52.25)" d="m456.65 134.13q-9 6.92-11.24 8a17.18 17.18 0 0 1-7.3 1.59 13.08 13.08 0 0 1-9.93-4.13q-3.9-4.13-3.9-10.85a13.83 13.83 0 0 1 1.9-7.36q2.6-4.32 9-8.12t21.47-9.26v-2.29q0-8.7-2.76-11.93t-8-3.24a9 9 0 0 0-6.35 2.16 6.49 6.49 0 0 0-2.41 5l0.13 3.68a6.33 6.33 0 0 1-1.49 4.51 5.11 5.11 0 0 1-3.9 1.59 4.93 4.93 0 0 1-3.84-1.65 6.47 6.47 0 0 1-1.49-4.51q0-5.46 5.59-10t15.68-4.57q7.74 0 12.7 2.6a12 12 0 0 1 5.49 6.06q1.14 2.73 1.14 11.17v19.74a90.31 90.31 0 0 0 0.32 10.19 4.27 4.27 0 0 0 1 2.51 2.48 2.48 0 0 0 1.68 0.63 3.46 3.46 0 0 0 1.78-0.44 39.59 39.59 0 0 0 5.14-4.63v3.55q-7.11 9.52-13.58 9.52a6.18 6.18 0 0 1-5-2.16q-1.77-2.15-1.83-7.36zm0-4.13v-22.15a125.4 125.4 0 0 0-12.38 5.4 21.38 21.38 0 0 0-7.17 5.84 11.28 11.28 0 0 0-2.16 6.67 10.87 10.87 0 0 0 2.73 7.59 8.27 8.27 0 0 0 6.28 3q4.82 0 12.7-6.35z"/>
 <path class="logo-main-text" transform="translate(-34 -52.25)" d="m471.73 84.36h27.1v2.35h-1.33a6.4 6.4 0 0 0-4.28 1.29 3.91 3.91 0 0 0-1.43 3q0 2.48 2.09 6.86l14.12 29.35 13-32.12a13.36 13.36 0 0 0 1.13-5.09 2.77 2.77 0 0 0-0.44-1.71 3.4 3.4 0 0 0-1.59-1.11 12 12 0 0 0-3.81-0.41v-2.41h18.92v2.35a9 9 0 0 0-3.62 1 10.51 10.51 0 0 0-2.79 2.86 39.62 39.62 0 0 0-2.16 4.89l-23.68 58q-3.43 8.44-9 12.76t-10.7 4.32a8.89 8.89 0 0 1-6.16-2.16 6.49 6.49 0 0 1-2.41-5 5.56 5.56 0 0 1 1.75-4.28 6.78 6.78 0 0 1 4.79-1.62 17.1 17.1 0 0 1 5.71 1.4 13.58 13.58 0 0 0 3.17 1 6.61 6.61 0 0 0 4.16-2q2.25-2 4.54-7.62l4.19-10.04-20.92-43.86a35.18 35.18 0 0 0-3-4.89 14.4 14.4 0 0 0-2.6-3 14.33 14.33 0 0 0-4.7-1.78v-2.33z"/>
 <path class="logo-main-text" transform="translate(-34 -52.25)" d="m552.25 140.8a2.21 2.21 0 1 1 0-4.42 2.21 2.21 0 1 1 0 4.42z"/>
 <path class="logo-main-text" transform="translate(-34 -52.25)" d="M551.29,123.41c1.94,1.37,3.23,3.32,3.23,5.14a6.26,6.26,0,0,1-6.36,6.48,7.23,7.23,0,0,1-5.71-3,9,9,0,0,1-1.85-5v0a4.31,4.31,0,0,1,.75-2.57,1.09,1.09,0,0,1,1.08-.54,1.71,1.71,0,0,1,1.64,1.28,1,1,0,0,1-.33.66,4.92,4.92,0,0,0-1.55,3c0,1.17,1.13,2.51,4.33,2.51,4,0,5.29-2.87,5.29-4.12a4.38,4.38,0,0,0-1.22-3.2Z"/>
 <path class="logo-main-text" transform="translate(-34 -52.25)" d="m547.32 109a6.76 6.76 0 0 1 7.2 6.93 6.58 6.58 0 0 1-6.66 7 7.06 7.06 0 0 1-7.26-7.14 6.58 6.58 0 0 1 6.72-6.79zm-0.54 9.65c3.67 0 6.57-1.17 6.57-3 0-1.14-0.72-2.33-5.14-2.33-4.15 0-6.45 1-6.45 3 0 1.17 1.62 2.37 5.02 2.37z"/>
 <path class="logo-main-text" transform="translate(-34 -52.25)" d="M554.16,91.77h-1c-0.18-1.31-.3-1.52-2.18-1.52h-5.14c-2.45,0-3,1.14-3,2.09a3.54,3.54,0,0,0,1,2.3c0.33,0,.75-0.06,1.2-0.06h6c1.7,0,1.85-.21,2-1.55h1v6.9h-1c-0.18-1.4-.27-1.52-2-1.52h-5.44c-2.15,0-2.81,1-2.81,2.06a3.75,3.75,0,0,0,1,2.3h7.29c1.7,0,1.85-.21,2-1.34h1v7h-1c-0.21-1.73-.3-1.88-2.18-1.88h-6.27c-1.73,0-2,.12-2.21,1.52h-0.87a47.18,47.18,0,0,0-1.14-5.26h2.3c-0.48-.66-0.9-1.23-1.29-1.88a4.82,4.82,0,0,1-1-2.6,3.57,3.57,0,0,1,2.33-3.41c-0.54-.75-1-1.43-1.49-2.15a4.24,4.24,0,0,1-.84-2.33c0-2.6,1.76-4,4.81-4h5.77c1.7,0,1.79-.12,2-1.67h1v7Z"/>
 <path class="logo-main-text" transform="translate(-34 -52.25)" d="M66.22,198.31V197.1c1.82-.27,1.93-0.53,1.93-2.57v-6.7c0-2.92-1.29-3.9-2.76-3.9a4,4,0,0,0-2.73,1.1v9.5c0,2,.15,2.31,1.74,2.57v1.21h-9V197.1c2.27-.27,2.46-0.38,2.46-2.84V175.71a49.56,49.56,0,0,0-7.38-.34H49v18c0,3.18.38,3.41,3.37,3.67v1.29H40.62V197c2.84-.27,3.26-0.49,3.26-3.67v-18H42.44c-3.33,0-4,.42-4.62,1.21A8.87,8.87,0,0,0,36.38,180H35c0.15-2.73.38-5.34,0.45-7.27h0.83a2.11,2.11,0,0,0,2.16.95H54.1c2.88,0,3.71-.19,3.71-0.76v-0.49a37.13,37.13,0,0,0,4.85-1.06v12.15a7.5,7.5,0,0,1,5-2.42c3.29,0,5.26,2.12,5.26,6.28v6.89c0,2.38.19,2.54,2.16,2.8v1.21h-8.9Z"/>
 <path class="logo-main-text" transform="translate(-34 -52.25)" d="M91.61,194.56c-2.27,3.45-5.22,4.2-6.81,4.2-5.07,0-7.84-3.75-7.84-8.1a9.66,9.66,0,0,1,2.8-6.85,8.44,8.44,0,0,1,5.79-2.69h0a6.23,6.23,0,0,1,6.17,6.09,1.19,1.19,0,0,1-1.1,1.36c-0.68.11-5.34,0.45-9,.61,0.15,4.05,2.39,6.09,5.11,6.09A6.37,6.37,0,0,0,91,193.66Zm-9.84-7.15,4.54-.11c0.57,0,.79-0.11.79-0.76,0-1.93-.83-3.9-2.31-3.9S82,184.42,81.77,187.41Z"/>
 <path class="logo-main-text" transform="translate(-34 -52.25)" d="M115.77,185.1c4.39,0.53,7.27,2.31,7.27,5.91a6.38,6.38,0,0,1-3.52,5.68,16.93,16.93,0,0,1-8,1.63h-9.62V197c2.92-.26,3.26-0.53,3.26-3.75V178.78c0-3.26-.34-3.48-3-3.75v-1.32h11.05c2.92,0,4.81.38,6.25,1.29a5,5,0,0,1,2.23,4.32c0,3.63-3.18,5.11-5.91,5.64v0.15Zm-4.73-.53c3.63,0,5.26-1.44,5.26-4.58,0-3.44-2-4.73-4.09-4.73a2.58,2.58,0,0,0-1.7.49,2.47,2.47,0,0,0-.34,1.63v7.19H111Zm-0.87,8.59c0,2.8.76,3.6,2.76,3.56s4.5-1.59,4.5-5.3c0-3.56-2.23-5.34-6.51-5.34h-0.76v7.08Z"/>
 <path class="logo-main-text" transform="translate(-34 -52.25)" d="m140.48 194.56c-2.27 3.45-5.22 4.2-6.81 4.2-5.07 0-7.84-3.75-7.84-8.1a9.66 9.66 0 0 1 2.8-6.85 8.44 8.44 0 0 1 5.79-2.69 6.23 6.23 0 0 1 6.17 6.09 1.19 1.19 0 0 1-1.1 1.36c-0.68 0.11-5.34 0.45-9 0.61 0.15 4.05 2.39 6.09 5.11 6.09a6.37 6.37 0 0 0 4.24-1.63zm-9.84-7.15 4.54-0.11c0.57 0 0.79-0.11 0.79-0.76 0-1.93-0.83-3.9-2.31-3.9s-2.75 1.78-3.02 4.77z"/>
 <path class="logo-main-text" transform="translate(-34 -52.25)" d="M141.62,198.31V197.1c2.27-.34,2.46-0.49,2.46-3v-17.3c0-2.31-.19-2.39-2.27-2.65v-1.14a58.92,58.92,0,0,0,7.12-1.36v22.45c0,2.54.19,2.73,2.54,3v1.21h-9.84Z"/>
 <path class="logo-main-text" transform="translate(-34 -52.25)" d="M152.14,198.31V197.1c2.27-.34,2.46-0.49,2.46-3v-17.3c0-2.31-.19-2.39-2.27-2.65v-1.14a58.92,58.92,0,0,0,7.12-1.36v22.45c0,2.54.19,2.73,2.54,3v1.21h-9.84Z"/>
 <path class="logo-main-text" transform="translate(-34 -52.25)" d="M163.35,198.31V197.1c2.2-.27,2.42-0.42,2.42-3.1v-7.5c0-2.5-.27-2.61-2.08-2.92v-1.1a44.92,44.92,0,0,0,6.93-1.36V194c0,2.61.19,2.84,2.46,3.1v1.21h-9.73Zm1.89-22.22a2.67,2.67,0,0,1,2.69-2.65,2.62,2.62,0,0,1,2.69,2.65,2.68,2.68,0,0,1-2.73,2.65A2.71,2.71,0,0,1,165.24,176.09Z"/>
 <path class="logo-main-text" transform="translate(-34 -52.25)" d="M185.42,198.31V197.1c1.59-.23,1.78-0.38,1.78-3.07V187.6c0-2.73-1.25-3.56-2.61-3.56a4.51,4.51,0,0,0-2.8,1.17v9.16c0,2.35.19,2.5,1.78,2.73v1.21h-9.12V197.1c2.35-.34,2.5-0.38,2.5-2.92v-7.87c0-2.27-.19-2.39-2-2.76v-1.06a47.14,47.14,0,0,0,6.85-1.44v2.76c0.76-.49,1.51-1.1,2.35-1.63a5,5,0,0,1,3-1.06c3.07,0,5,2.27,5,6.06v7.15c0,2.39.23,2.46,2.2,2.76v1.21h-8.82Z"/>
 <path class="logo-main-text" transform="translate(-34 -52.25)" d="m213.73 182a4.9 4.9 0 0 1-1.63 2.31l-2.16-0.19a4.57 4.57 0 0 1 1 2.92c0 3.94-3.48 5.91-7.19 5.91a13.92 13.92 0 0 1-1.89-0.19 1.68 1.68 0 0 0-0.53 1.06c0 0.64 0.64 1.48 2.46 1.44 1.21 0 2.27-0.08 3.48-0.08 2.38 0 5.83 0.68 5.83 4.66 0 4.32-5.07 7.76-10.11 7.76-4.88 0-7.08-2.5-7.08-4.58a2.56 2.56 0 0 1 1.17-2.08 26.34 26.34 0 0 1 2.84-1.89 5.44 5.44 0 0 1-2.84-2.08 3.93 3.93 0 0 1-0.53-2 12.27 12.27 0 0 0 3.86-2.5 5.18 5.18 0 0 1-3.71-5c0-4.24 3.94-6.21 7.31-6.21a8.43 8.43 0 0 1 4.05 1c2 0 4-0.27 5.49-0.42zm-12.87 17.9a2.68 2.68 0 0 0-0.87 1.89c0 1.85 1.89 3.67 4.88 3.67s4.58-1.55 4.58-3.56a2.56 2.56 0 0 0-2.12-2.5 13.74 13.74 0 0 0-3.29-0.3c-1.82 0.01-2.65 0.2-3.18 0.8zm0.68-13.17c0 2.65 0.83 4.77 2.61 4.77 1.48 0 2.27-1.51 2.27-4.32 0-2.46-0.79-4.66-2.65-4.66-1.13 0.01-2.23 1.48-2.23 4.21z"/>
 <path class="logo-main-text" transform="translate(-34 -52.25)" d="M224.71,198.31V197.1c1.82-.27,1.93-0.53,1.93-2.61v-6.66c0-2.92-1.25-3.9-2.73-3.9a3.84,3.84,0,0,0-2.73,1.06v9.5c0,2.08.15,2.39,1.74,2.61v1.21h-9V197.1c2.16-.23,2.39-0.34,2.39-2.76V176.7c0-2.31-.15-2.27-2.12-2.5v-1.14a68.18,68.18,0,0,0,7-1.36v11.85a7.58,7.58,0,0,1,5-2.42c3.29,0,5.22,2.12,5.22,6.28v6.93c0,2.42.23,2.46,2.16,2.76v1.21h-8.9Z"/>
 <path class="logo-main-text" transform="translate(-34 -52.25)" d="M247.8,198.77a3.38,3.38,0,0,1-2.31-.79,3.07,3.07,0,0,1-.95-1.4c-1.44.95-3.22,2.2-4,2.2a5,5,0,0,1-5.11-4.85c0-2,.91-2.88,2.88-3.63,2.23-.83,5.15-1.74,6-2.5v-1.14c0-2.38-.91-3.71-2.27-3.71a1.53,1.53,0,0,0-1.29.68,7.52,7.52,0,0,0-1.06,2.61,1.49,1.49,0,0,1-1.59,1.29c-1,0-2.39-.91-2.39-1.89,0-.68.49-1.17,1.33-1.82a19.45,19.45,0,0,1,6.28-2.69,5.84,5.84,0,0,1,3.71,1.1c1.63,1.25,2,2.88,2,5v6.25c0,1.78.57,2.23,1.21,2.23a3.06,3.06,0,0,0,1.29-.3l0.38,1.21Zm-3.44-9.5c-0.68.38-1.29,0.76-2.08,1.17a2.68,2.68,0,0,0-1.78,2.61c0,2.08,1.4,2.88,2.27,2.88a2.41,2.41,0,0,0,1.59-.61v-6.06Z"/>
 <path class="logo-main-text" transform="translate(-34 -52.25)" d="M274.22,198.31V197.1c1.67-.23,1.93-0.38,1.93-2.76v-6.51c0-3.1-1.44-3.75-2.65-3.75a4.49,4.49,0,0,0-2.92,1.29c0,0.42.08,0.95,0.08,1.51v7.65c0,2.16.27,2.35,2,2.57v1.21h-8.75V197.1c1.78-.23,1.93-0.34,1.93-2.57v-6.89c0-2.73-1.21-3.56-2.61-3.56a4.75,4.75,0,0,0-2.92,1.21v9.24c0,2.16.27,2.35,1.7,2.57v1.21h-8.9V197.1c2.2-.27,2.38-0.38,2.38-2.76v-7.95c0-2.2-.15-2.54-1.93-2.8v-1.1a59.82,59.82,0,0,0,6.66-1.44V184c0.83-.61,1.55-1.14,2.38-1.63a6.1,6.1,0,0,1,3.29-1.21,4.52,4.52,0,0,1,4.32,3c0.95-.68,1.82-1.25,2.73-1.89a5.37,5.37,0,0,1,3-1.06c3.29,0,5.11,2.23,5.11,6.09v7.31c0,2.16.15,2.27,2.12,2.57v1.21h-8.9Z"/>
 <path class="logo-main-text" transform="translate(-34 -52.25)" d="M307.27,185.1c4.39,0.53,7.27,2.31,7.27,5.91a6.38,6.38,0,0,1-3.52,5.68,16.93,16.93,0,0,1-8,1.63h-9.62V197c2.92-.26,3.26-0.53,3.26-3.75V178.78c0-3.26-.34-3.48-3-3.75v-1.32H304.7c2.92,0,4.81.38,6.25,1.29a5,5,0,0,1,2.23,4.32c0,3.63-3.18,5.11-5.91,5.64v0.15Zm-4.73-.53c3.63,0,5.26-1.44,5.26-4.58,0-3.44-2-4.73-4.09-4.73a2.58,2.58,0,0,0-1.7.49,2.47,2.47,0,0,0-.34,1.63v7.19h0.87Zm-0.87,8.59c0,2.8.76,3.6,2.76,3.56s4.5-1.59,4.5-5.3c0-3.56-2.23-5.34-6.51-5.34h-0.76v7.08Z"/>
 <path class="logo-main-text" transform="translate(-34 -52.25)" d="M336.72,197.4c-1.1.15-2.16,0.34-3.41,0.61s-2.38.49-3.52,0.76l-0.34-.26v-2.27a12.9,12.9,0,0,1-1.89,1.4,5.66,5.66,0,0,1-3.26,1.14c-3.14,0-5-2-5-5.38v-7.84c0-1.74-.23-1.93-1.21-2.2l-0.87-.27V182c0.95,0,2.12-.15,3.41-0.27s2.61-.26,3.63-0.42c-0.11,1.59-.11,3.52-0.11,5.72v5.49c0,2.46,1.29,3.33,2.57,3.33a3.45,3.45,0,0,0,2.69-1.06v-9.2c0-1.78-.19-2-1.21-2.23l-1.17-.27V182c1.1,0,2.42-.15,3.79-0.27s2.57-.26,3.44-0.42v12.3c0,2,.19,2.35,1.59,2.5l0.83,0.08v1.21Z"/>
 <path class="logo-main-text" transform="translate(-34 -52.25)" d="M348.87,186.46c-1-2.31-2.23-3.86-4-3.86a2,2,0,0,0-1.93,2c0,1.17.87,2,2.8,2.92,3.07,1.33,5.11,2.65,5.11,5.6,0,3.75-3.6,5.6-6.78,5.6a9.36,9.36,0,0,1-4.77-1.29,23.44,23.44,0,0,1-.57-5.07l1.1-.11c0.83,2.38,2.61,5,4.92,5a2,2,0,0,0,2-2c0-1.1-.53-2-2.84-3.14-1.78-.87-4.85-2.35-4.85-5.6,0-3,2.38-5.34,6.36-5.38a8.45,8.45,0,0,1,3.63.68,23.84,23.84,0,0,1,.91,4.32Z"/>
 <path class="logo-main-text" transform="translate(-34 -52.25)" d="M352.77,198.31V197.1c2.2-.27,2.42-0.42,2.42-3.1v-7.5c0-2.5-.27-2.61-2.08-2.92v-1.1a44.92,44.92,0,0,0,6.93-1.36V194c0,2.61.19,2.84,2.46,3.1v1.21h-9.73Zm1.89-22.22a2.67,2.67,0,0,1,2.69-2.65,2.62,2.62,0,0,1,2.69,2.65,2.68,2.68,0,0,1-2.73,2.65A2.71,2.71,0,0,1,354.66,176.09Z"/>
 <path class="logo-main-text" transform="translate(-34 -52.25)" d="M374.84,198.31V197.1c1.59-.23,1.78-0.38,1.78-3.07V187.6c0-2.73-1.25-3.56-2.61-3.56a4.51,4.51,0,0,0-2.8,1.17v9.16c0,2.35.19,2.5,1.78,2.73v1.21h-9.12V197.1c2.35-.34,2.5-0.38,2.5-2.92v-7.87c0-2.27-.19-2.39-2-2.76v-1.06a47.14,47.14,0,0,0,6.85-1.44v2.76c0.76-.49,1.51-1.1,2.35-1.63a5,5,0,0,1,3-1.06c3.07,0,5,2.27,5,6.06v7.15c0,2.39.23,2.46,2.2,2.76v1.21h-8.82Z"/>
 <path class="logo-main-text" transform="translate(-34 -52.25)" d="m400.09 194.56c-2.27 3.45-5.22 4.2-6.81 4.2-5.07 0-7.84-3.75-7.84-8.1a9.66 9.66 0 0 1 2.8-6.85 8.43 8.43 0 0 1 5.79-2.69 6.23 6.23 0 0 1 6.17 6.09 1.19 1.19 0 0 1-1.1 1.36c-0.68 0.11-5.34 0.45-9 0.61 0.15 4.05 2.38 6.09 5.11 6.09a6.37 6.37 0 0 0 4.24-1.63zm-9.84-7.15 4.54-0.11c0.57 0 0.79-0.11 0.79-0.76 0-1.93-0.83-3.9-2.31-3.9s-2.76 1.78-3.02 4.77z"/>
 <path class="logo-main-text" transform="translate(-34 -52.25)" d="M412.5,186.46c-1-2.31-2.23-3.86-4-3.86a2,2,0,0,0-1.93,2c0,1.17.87,2,2.8,2.92,3.07,1.33,5.11,2.65,5.11,5.6,0,3.75-3.6,5.6-6.78,5.6a9.36,9.36,0,0,1-4.77-1.29,23.48,23.48,0,0,1-.57-5.07l1.1-.11c0.83,2.38,2.61,5,4.92,5a2,2,0,0,0,2-2c0-1.1-.53-2-2.84-3.14-1.78-.87-4.85-2.35-4.85-5.6,0-3,2.39-5.34,6.36-5.38a8.44,8.44,0,0,1,3.63.68,23.8,23.8,0,0,1,.91,4.32Z"/>
 <path class="logo-main-text" transform="translate(-34 -52.25)" d="M427,186.46c-1-2.31-2.23-3.86-4-3.86a2,2,0,0,0-1.93,2c0,1.17.87,2,2.8,2.92,3.07,1.33,5.11,2.65,5.11,5.6,0,3.75-3.6,5.6-6.78,5.6a9.36,9.36,0,0,1-4.77-1.29,23.48,23.48,0,0,1-.57-5.07l1.1-.11c0.83,2.38,2.61,5,4.92,5a2,2,0,0,0,2-2c0-1.1-.53-2-2.84-3.14-1.78-.87-4.85-2.35-4.85-5.6,0-3,2.39-5.34,6.36-5.38a8.44,8.44,0,0,1,3.63.68,23.8,23.8,0,0,1,.91,4.32Z"/>
 <path class="logo-main-text" transform="translate(-34 -52.25)" d="M450.81,175c-2.65.27-3,.49-3,3.71v12.53c0,4.39-.38,8-3.86,10.83a10.72,10.72,0,0,1-4.62,2.35l-0.57-1.36a5.42,5.42,0,0,0,3.56-4.62,47.17,47.17,0,0,0,.42-7.34V178.74c0-3.22-.38-3.44-3.26-3.71v-1.32h11.28V175Z"/>
 <path class="logo-main-text" transform="translate(-34 -52.25)" d="m470.69 189.64c0 6.1-4.35 9.12-8.78 9.12-5.94 0-8.86-4.32-8.86-8.44a8.94 8.94 0 0 1 9-9.2 8.34 8.34 0 0 1 8.64 8.52zm-12.23-0.64c0 4.66 1.48 8.33 3.86 8.33 1.44 0 3-0.91 3-6.51 0-5.26-1.33-8.18-3.75-8.18-1.57-0.04-3.11 2.01-3.11 6.36z"/>
 <path class="logo-main-text" transform="translate(-34 -52.25)" d="M492.3,197.4c-1.1.15-2.16,0.34-3.41,0.61s-2.38.49-3.52,0.76L485,198.5v-2.27a12.9,12.9,0,0,1-1.89,1.4,5.66,5.66,0,0,1-3.26,1.14c-3.14,0-5-2-5-5.38v-7.84c0-1.74-.23-1.93-1.21-2.2l-0.87-.27V182c0.95,0,2.12-.15,3.41-0.27s2.61-.26,3.63-0.42c-0.11,1.59-.11,3.52-0.11,5.72v5.49c0,2.46,1.29,3.33,2.57,3.33a3.45,3.45,0,0,0,2.69-1.06v-9.2c0-1.78-.19-2-1.21-2.23l-1.17-.27V182c1.1,0,2.42-.15,3.79-0.27s2.57-.26,3.45-0.42v12.3c0,2,.19,2.35,1.59,2.5l0.83,0.08v1.21Z"/>
 <path class="logo-main-text" transform="translate(-34 -52.25)" d="M501.2,185.1c1.4-2.35,2.84-4,4.28-4a2.41,2.41,0,0,1,2.54,2.35,3,3,0,0,1-1.86,2.8,1.11,1.11,0,0,1-1.17-.15,2.68,2.68,0,0,0-1.74-.79c-0.72,0-1.48.49-2.12,2v7.08c0,2.31.19,2.5,3.1,2.73v1.21H493.85V197.1c2.08-.23,2.42-0.42,2.42-2.73v-8.29c0-1.93-.26-2.08-2-2.5v-1.06a42.15,42.15,0,0,0,6.89-1.44v4h0.08Z"/>
 <path class="logo-main-text" transform="translate(-34 -52.25)" d="M520,198.31V197.1c1.59-.23,1.78-0.38,1.78-3.07V187.6c0-2.73-1.25-3.56-2.61-3.56a4.51,4.51,0,0,0-2.8,1.17v9.16c0,2.35.19,2.5,1.78,2.73v1.21h-9.12V197.1c2.35-.34,2.5-0.38,2.5-2.92v-7.87c0-2.27-.19-2.39-2-2.76v-1.06a47.12,47.12,0,0,0,6.85-1.44v2.76c0.76-.49,1.51-1.1,2.35-1.63a5,5,0,0,1,3-1.06c3.07,0,5,2.27,5,6.06v7.15c0,2.39.23,2.46,2.2,2.76v1.21H520Z"/>
 <path class="logo-main-text" transform="translate(-34 -52.25)" d="M543,198.77a3.38,3.38,0,0,1-2.31-.79,3.07,3.07,0,0,1-.95-1.4c-1.44.95-3.22,2.2-4,2.2a5,5,0,0,1-5.11-4.85c0-2,.91-2.88,2.88-3.63,2.23-.83,5.15-1.74,6-2.5v-1.14c0-2.38-.91-3.71-2.27-3.71a1.53,1.53,0,0,0-1.29.68,7.55,7.55,0,0,0-1.06,2.61,1.49,1.49,0,0,1-1.59,1.29c-1,0-2.38-.91-2.38-1.89,0-.68.49-1.17,1.33-1.82a19.45,19.45,0,0,1,6.28-2.69,5.84,5.84,0,0,1,3.71,1.1c1.63,1.25,2,2.88,2,5v6.25c0,1.78.57,2.23,1.21,2.23a3.05,3.05,0,0,0,1.29-.3l0.38,1.21Zm-3.45-9.5c-0.68.38-1.29,0.76-2.08,1.17a2.68,2.68,0,0,0-1.78,2.61c0,2.08,1.4,2.88,2.27,2.88a2.41,2.41,0,0,0,1.59-.61v-6.06Z"/>
 <path class="logo-main-text" transform="translate(-34 -52.25)" d="M547.53,198.31V197.1c2.27-.34,2.46-0.49,2.46-3v-17.3c0-2.31-.19-2.39-2.27-2.65v-1.14a58.89,58.89,0,0,0,7.12-1.36v22.45c0,2.54.19,2.73,2.54,3v1.21h-9.84Z"/>
</svg>
                            </a>
                        </div>
                        <button class="navbar-toggler rounded">
                            <span class="text-dark far fa-lg fa-bars"></span>
                        </button>

                        <div class="col-12 latest-ad-col__big header-banner ">
                            <div class="ad-container mb-0">
                              <div class='code-block code-block-4' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<!-- /1036994/new_728x90_1 -->
<div id='div-gpt-new_728x90_1'>
  <script>
    googletag.cmd.push(function() { googletag.pubads().setTargeting('pin', ['bbjtoday.com']); googletag.display('div-gpt-new_728x90_1'); });
  </script>
</div></div>
                            </div>
                        </div>
                        <nav id="desktopNavBar" class="navbar navbar-expand-lg navbar-light col d-none d-lg-flex py-0 px-2">

                            <div class="container">
                                <!-- The WordPress Menu goes here -->
                              <div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav justify-content-between w-100"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-37695" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropdown menu-item-37695 nav-item"><a title="Local News" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-37695">Local News</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-37695" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-37779" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-37779 nav-item"><a title="Local News" href="https://bbjtoday.com/blog/category/news-features/" class="dropdown-item">Local News</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-37774" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-37774 nav-item"><a title="Features" href="https://bbjtoday.com/blog/category/news-features/features/" class="dropdown-item">Features</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-37775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37775 nav-item"><a title="New Business" href="https://bbjtoday.com/blog/category/news-features/new-business-contents/" class="dropdown-item">New Business</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-37773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37773 nav-item"><a title="Business Briefs" href="https://bbjtoday.com/blog/category/news-features/briefs/" class="dropdown-item">Business Briefs</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-37776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37776 nav-item"><a title="Contributors" href="https://bbjtoday.com/blog/category/business-toolkit/contributors/" class="dropdown-item">Contributors</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-38224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38224 nav-item"><a title="People On The Move" href="https://bbjtoday.com/blog/category/news-features/people-on-the-move/" class="dropdown-item">People On The Move</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-37698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-37698 nav-item"><a title="Public Records" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-37698">Public Records</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-37698" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-37780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37780 nav-item"><a title="Business Permits" href="https://bbjtoday.com/blog/category/business-permits/" class="dropdown-item">Business Permits</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-37778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37778 nav-item"><a title="Market Indicators" href="https://bbjtoday.com/blog/category/business-permits/market-indicators/" class="dropdown-item">Market Indicators</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-37699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37699 nav-item"><a title="Marketplace" href="https://bbjtoday.com/blog/category/marketplace/" class="nav-link">Marketplace</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-37701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37701 nav-item"><a title="eEditions" href="https://bbjtoday.com/e-editions/" class="nav-link">eEditions</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-38016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38016 nav-item"><a title="Advertise With Us" href="https://bbjtoday.com/contact/" class="nav-link">Advertise With Us</a></li>
<li>
<!--<form method="get" id="searchform" action="" role="search">
    <label class="sr-only" for="s"></label>
    <div class="input-group">
        <input class="field form-control" id="s" name="s" type="text"
               placeholder="" value="">
        <span class="input-group-append">
			<input class="submit btn btn-primary" id="searchsubmit" name="submit" type="submit"
                   value="">
		</span>
    </div>
</form>-->

<form id="siteSearch" action="/" method="get">
    <label for="topSearch" onclick="document.querySelector('#siteSearch').submit();" class="search__icon"><i class="far fa-search"></i></label>
    <input id="topSearch" name="s" type="text" class="search__input" placeholder="Search">
</form>
</li></ul></div>                            </div>

                        </nav><!-- .site-navigation -->

                    </div>
                </div>

            </div>

        </div>


    </div><!-- #wrapper-navbar end -->


<div class="wrapper main-content-wrapper" id="single-wrapper">

    <div class="container" id="content" tabindex="-1">

        <div class="row row__underline">

            <header class="page-header">
                <a class="page-title" href="https://bbjtoday.com/blog/category/news-features/features/">Features</a>            </header><!-- .page-header -->

            <!-- Do the left sidebar check -->
            

<div class="col-md pr-lg-3 content-area" id="primary">

            <main class="site-main" id="main">

                
                    
<article class="post-38227 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-home tag-featured" id="post-38227">

    <figure class="featured-image">
        <img width="838" height="400" src="https://797247.smushcdn.com/3836/wp-content/uploads/2020/03/20950383_web1_TELEGRAPH_1-838x400.jpg?lossy=1&strip=1&webp=1" class="attachment-single_feature size-single_feature wp-post-image" alt="" />        <figcaption></figcaption>
    </figure>

    <header class="entry-header">

        <h2 class="entry-title">Affordable housing project set to welcome first residents in Spring</h2>
        <p class="web-lead">Nonprofits and businesses throughout the county have partnered to build additional affordable housing in Bellingham.</p>
        <div class="entry-meta">

            <span class="byline"> by<span class="author vcard"><a class="url fn n" href="https://bbjtoday.com/blog/author/bbjstaffaccount/"> BBJ Staff</a></span></span><span class="posted-on"> • <time class="entry-date published" datetime="2020-03-16T11:22:00-07:00">March 16, 2020 11:22 am</time><time class="updated" datetime="2020-03-16T11:32:17-07:00"> - Updated March 16, 2020 11:32 am</time></span>
        </div><!-- .entry-meta -->

        <div id="socialShareTop" class="socials socials__single">
    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook">
        <a target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fbbjtoday.com%2Fblog%2Faffordable-housing-project-set-to-welcome-first-residents-in-spring%2F38227%2F" class="facebook fa-stack">
            <i class="fas fa-circle fa-stack-2x"></i>
            <i class="fab fa-facebook-f fa-stack-1x"></i>
        </a>
    </span>
    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter">
        <a target="_blank" href="http://twitter.com/home?status=Affordable+housing+project+set+to+welcome+first+residents+in+Spring+-+https%3A%2F%2Fbbjtoday.com%2Fblog%2Faffordable-housing-project-set-to-welcome-first-residents-in-spring%2F38227%2F" class="twitter fa-stack">
            <i class="fas fa-circle fa-stack-2x"></i>
            <i class="fab fa-twitter fa-stack-1x"></i>
        </a>
    </span>
    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit">
        <a target="_blank" href="http://reddit.com/submit?url=https%3A%2F%2Fbbjtoday.com%2Fblog%2Faffordable-housing-project-set-to-welcome-first-residents-in-spring%2F38227%2F&title=Affordable+housing+project+set+to+welcome+first+residents+in+Spring" class="reddit fa-stack">
            <i class="fas fa-circle fa-stack-2x"></i>
            <i class="fab fa-reddit-alien fa-stack-1x"></i>
        </a>
    </span>
    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story">
        <a href="mailto:?subject=Affordable%20housing%20project%20set%20to%20welcome%20first%20residents%20in%20Spring&ampsubject=Affordable%20housing%20project%20set%20to%20welcome%20first%20residents%20in%20Spring&amp;body=https%3A%2F%2Fbbjtoday.com%2Fblog%2Faffordable-housing-project-set-to-welcome-first-residents-in-spring%2F38227%2F" class="fa-stack">
            <i class="fas fa-circle fa-stack-2x"></i>
            <i class="far fa-envelope fa-stack-1x"></i>
        </a>
    </span>
    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story">
        <a href="javascript:window.print();" class="fa-stack">
            <i class="fas fa-circle fa-stack-2x"></i>
            <i class="far fa-print fa-stack-1x"></i>
        </a>
    </span>
</div>

    </header><!-- .entry-header -->

    <div class="entry-content">

        <div class="has-content-area" data-url="https://bbjtoday.com/?p=38227" data-title="Affordable housing project set to welcome first residents in Spring"><p>Nonprofits and businesses throughout the county have partnered to build additional affordable housing in Bellingham.</p>
<p>The Telegraph Road Townhomes project was made possible by the partnerships between the Kulshan Community Land Trust, Habitat for Humanity of Whatcom County and the Whatcom Community Foundation Threshold Fund.</p>
<p>In addition, numerous local businesses and organizations have rallied around the project to provide donations and volunteer hours.</p>
<p>Located at 1050 Telegraph Road, the new townhome project is on track to welcome it&rsquo;s first eight families this spring.</p>
<p>Among some of the first homeowners at Telegraph are a single mom with four teenagers, a hospital employee, a library employee and a young man with autism, homeownership program director for KulshanCLT, Nikki Quinn said.</p><div class='code-block code-block-14' style='margin-top:0.5rem;margin-bottom:0.5rem;'>
<div class='ai-adb-hide' data-ai-debug='14'>
<!-- /1036994/new_728x90_3 -->
<div id='div-gpt-ad-1574895910292-0'>
  <script>
    googletag.cmd.push(function() { googletag.pubads().setTargeting('pin', ['bbjtoday.com']); googletag.display('div-gpt-ad-1574895910292-0'); });
  </script>
</div></div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzAsMCwiUmVwbGFjZW1lbnQiLCIiXQ==' data-ai-debug='14 <= 96'>
<div class="replacement">
  <span class="replacement-text">Please Consider Disabling Your Ad Blocker</span><br>
  <i class="fad fa-3x fa-frown"></i>
</div></div>
</div>

<p>&ldquo;Homeownership, especially in our community, is so competitive,&rdquo; Quinn said. &ldquo;There are people who make our city run, who make our city beautiful and wonderful, who need a place to live.&rdquo;</p>
<p>The first eight units of the Telegraph Townhomes are expected to be completed in March of 2020. The partnership is building 23 homes in phase one of construction and phase two is being held for future development.</p>
<p>&ldquo;The whole idea of the project is more about building community and Habitats main existence is elevating the poor out of poverty forever, and the home and the equity you build in a home is the biggest tool in that toolbox,&rdquo; executive director of Habitat for Humanity of Whatcom County, John Moon said.</p>
<p>&ldquo;Our vision is providing a project to the missing middle which is going to enable us to build more homes in the future for the most economically vulnerable and allow transitional housing programs in the community to find alternatives,&rdquo; Moon said.</p>
<p>Innovative financing solutions for the project enables Habitat to pass savings onto future homeowners. By partnering with the Whatcom Community Foundation and Whatcom Educational Credit Union, Habitat was able to save tens of thousands of dollars in interest charges.</p><div class='code-block code-block-15' style='margin-top:0.5rem;margin-bottom:0.5rem;'>
<!-- /1036994/new_728x90_4 -->
<div id='div-gpt-ad-1574896833053-0'>
  <script>
    googletag.cmd.push(function() { googletag.pubads().setTargeting('pin', ['bbjtoday.com']); googletag.display('div-gpt-ad-1574896833053-0'); });
  </script>
</div></div>

<p>Designed as a reusable pool of funding and to reduce the expense of borrowing for construction loans for affordable housing providers like Habitat and KulshanCLT; the WCF Threshold Fund drastically increases the number of affordable units being built.</p>
<p>&ldquo;This fund will exponentially accelerate the number of affordable homes that Habitat and KulshanCLT can bring to market&mdash;from 2 to 3 per year, on average, to more than 50 over a few years,&rdquo; president and CEO of WCF, Mauri Ingram said in an email.</p>
<p>The prices for units in phase one will serve those who are 30-80% area median income range.</p>
<p>We hope to build homes for the 81-120% AMI range at future projects because that need is growing, Quinn said.</p>
<p>Mortgages for the two-to-three bedroom townhomes will be between $100,000 to $175,000 with some monthly payments as low as $350.</p><div class='code-block code-block-16' style='margin-top:0.5rem;margin-bottom:0.5rem;'>
<!-- /1036994/new_728x90_5 -->
<div id='div-gpt-ad-1574896942344-0'>
  <script>
    googletag.cmd.push(function() { googletag.pubads().setTargeting('pin', ['bbjtoday.com']); googletag.display('div-gpt-ad-1574896942344-0'); });
  </script>
</div></div>

<p>&ldquo;With the support of Kulshan CLT and our community partners, these households will gain stability and the opportunity to leave behind a paycheck-to-paycheck lifestyle,&rdquo; executive director of KulshanCLT, Dean Fearing said in an email. &ldquo;Their children will stay in the same school district longer, they&rsquo;ll live closer to their work, and they&rsquo;ll build stronger connections with neighbors and local businesses.&rdquo;</p>
<p>The townhomes will be kept affordable into the future by exceeding energy-efficient standards. This was made possible by partnering with the Building Performance center, an Opportunity Council program, Moon said.</p>
<p>The savings on heating and maintenance are propelled by net-zero-ready and solar-ready homes. This allows energy bills for the homeowner to be as low as $25 a month.</p>
<p>The townhomes were designed by RMC Architects and are intended to promote ideals of a connected community neighborhood. The design incorporates access to the Bellingham trail system and transit lines. Residents will also have shared front porch space, shared parking and community bike racks.</p>
<p>Local businesses have contributed to the project in a variety of ways. Topside Roofing and GAF Roofing have provided materials and labor. Bellingham Bay Builders have donated labor at the Telegraph site.</p><div class='code-block code-block-17' style='margin-top:0.5rem;margin-bottom:0.5rem;'>
<!-- /1036994/new_728x90_6 -->
<div id='div-gpt-ad-1574896994097-0'>
  <script>
    googletag.cmd.push(function() { googletag.pubads().setTargeting('pin', ['bbjtoday.com']); googletag.display('div-gpt-ad-1574896994097-0'); });
  </script>
</div></div>

<p>Crews from A-1 Builders have donated upwards of 300 hours at the Telegraph site and worked to install exterior insulation, exterior doors, windows, exterior trim, preparation for siding, waterproofing and redesign for the decks.</p>
<p>&ldquo;Part of our bylaws and company policy is that we donated at least 10% of our profits to community efforts annually and it&rsquo;s usually considerably more,&rdquo; A-1 Builders general manager, Patrick Martin said in an email. &ldquo;Telegraph Townhomes is a great opportunity for us to do what we do best and demonstrate our values and our skills for these families. Helping KulshanCLT and Habitat build these homes to Passive House standards is also a chance for us to give back while also learning more through the experience.&rdquo;</p>
<p>Over the past year Habitat for Humanity of Whatcom County has united a wide range of volunteer teams to help at the site. This included volunteer hours from groups at Wells Fargo, People&rsquo;s Bank, Whatcom Educational Credit Union and Banner Bank.</p>
<p>Volunteers from Carpenters Local Union 70 and Lettered Streets Covenant Church provided trimming of doors. Zervas Law sponsored a Women Build day at the site and Ecotech Solar presented workshops where for each home solar system sold, one solar panel will be donated to the Telegraph site.</p>
<p>&ldquo;This will have a profound impact on the community as a whole,&rdquo; Moon said.</p><div class='code-block code-block-18' style='margin-top:0.5rem;margin-bottom:0.5rem;'>
<!-- /1036994/new_728x90_7 -->
<div id='div-gpt-ad-1574897092147-0'>
  <script>
    googletag.cmd.push(function() { googletag.pubads().setTargeting('pin', ['bbjtoday.com']); googletag.display('div-gpt-ad-1574897092147-0'); });
  </script>
</div></div>

</div>
        
    </div><!-- .entry-content -->

    <!--<footer class="entry-footer">

        
    </footer>--><!-- .entry-footer -->

    <div id="socialShareBottom" class="socials socials__single">
    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook">
        <a target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fbbjtoday.com%2Fblog%2Faffordable-housing-project-set-to-welcome-first-residents-in-spring%2F38227%2F" class="facebook fa-stack">
            <i class="fas fa-circle fa-stack-2x"></i>
            <i class="fab fa-facebook-f fa-stack-1x"></i>
        </a>
    </span>
    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter">
        <a target="_blank" href="http://twitter.com/home?status=Affordable+housing+project+set+to+welcome+first+residents+in+Spring+-+https%3A%2F%2Fbbjtoday.com%2Fblog%2Faffordable-housing-project-set-to-welcome-first-residents-in-spring%2F38227%2F" class="twitter fa-stack">
            <i class="fas fa-circle fa-stack-2x"></i>
            <i class="fab fa-twitter fa-stack-1x"></i>
        </a>
    </span>
    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit">
        <a target="_blank" href="http://reddit.com/submit?url=https%3A%2F%2Fbbjtoday.com%2Fblog%2Faffordable-housing-project-set-to-welcome-first-residents-in-spring%2F38227%2F&title=Affordable+housing+project+set+to+welcome+first+residents+in+Spring" class="reddit fa-stack">
            <i class="fas fa-circle fa-stack-2x"></i>
            <i class="fab fa-reddit-alien fa-stack-1x"></i>
        </a>
    </span>
    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story">
        <a href="mailto:?subject=Affordable%20housing%20project%20set%20to%20welcome%20first%20residents%20in%20Spring&ampsubject=Affordable%20housing%20project%20set%20to%20welcome%20first%20residents%20in%20Spring&amp;body=https%3A%2F%2Fbbjtoday.com%2Fblog%2Faffordable-housing-project-set-to-welcome-first-residents-in-spring%2F38227%2F" class="fa-stack">
            <i class="fas fa-circle fa-stack-2x"></i>
            <i class="far fa-envelope fa-stack-1x"></i>
        </a>
    </span>
    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story">
        <a href="javascript:window.print();" class="fa-stack">
            <i class="fas fa-circle fa-stack-2x"></i>
            <i class="far fa-print fa-stack-1x"></i>
        </a>
    </span>
</div>
    <form class="share-link">
        <label class="share-link__label" for="shareLink" onclick="copyText()">Copy Link</label>
        <input class="share-link__input" id="shareLink" type="text" value="https://bbjtoday.com/blog/affordable-housing-project-set-to-welcome-first-residents-in-spring/38227/">
    </form>

    <!-- Flexbox container for aligning the toasts -->
    <div aria-live="polite" aria-atomic="true" class="toast-container">

        <!-- Then put toasts within -->
        <div class="toast" role="alert" aria-live="assertive" aria-atomic="true" data-delay="1000">
            <div class="toast-body text-center">
                <i class="fad fa-2x fa-link text-white d-block mb-2"></i>
                <span class="text-white d-block">Link copied to clipboard!</span>
            </div>
        </div>
    </div>

  Tags: <a href="https://bbjtoday.com/blog/tag/featured/" rel="tag">featured</a>

</article><!-- #post-## -->
                    
                    
                
            </main><!-- #main -->

            <!-- Do the right sidebar check -->
            
</div><!-- #closing the primary container from /global-templates/left-sidebar-check.php -->



	
	<div class="col-12 widget-area grid-sidebar-col" id="right-sidebar" role="complementary">
<aside id="ai_widget-4" class="widget ai_widget"><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
<!-- /1036994/new_300x250_1 -->
<div id='div-gpt-new_300x250_1' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.pubads().setTargeting('pin', ['bbjtoday.com']); googletag.display('div-gpt-new_300x250_1'); });
  </script>
</div></div>
</aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://bbjtoday.com/blog/becu-to-open-financial-center-in-bellingham/38230/">BECU to open financial center in Bellingham</a>
									</li>
											<li>
					<a href="https://bbjtoday.com/blog/affordable-housing-project-set-to-welcome-first-residents-in-spring/38227/" aria-current="page">Affordable housing project set to welcome first residents in Spring</a>
									</li>
											<li>
					<a href="https://bbjtoday.com/blog/peoples-bank-announces-promotions-changes-to-executive-leadership-team/38223/">Peoples Bank announces promotions, changes to Executive Leadership Team</a>
									</li>
											<li>
					<a href="https://bbjtoday.com/blog/businesses-experiencing-economic-loss-due-to-covid-19-asked-to-submit-economic-injury-worksheet/38221/">Businesses experiencing economic loss due to COVID-19 asked to submit Economic Injury Worksheet</a>
									</li>
											<li>
					<a href="https://bbjtoday.com/blog/nucamp-launches-affordable-coding-boot-camp/38195/">Nucamp launches affordable coding boot camp</a>
									</li>
											<li>
					<a href="https://bbjtoday.com/blog/new-real-estate-brokerage-opens-in-bellingham/38191/">New real estate brokerage opens in Bellingham</a>
									</li>
											<li>
					<a href="https://bbjtoday.com/blog/new-broker-joins-remax-whatcom-county-12/38186/">New broker joins RE/MAX Whatcom County</a>
									</li>
											<li>
					<a href="https://bbjtoday.com/blog/shiba-medicare-services-now-offered-by-opportunity-council/38183/">SHIBA, Medicare services now offered by Opportunity Council</a>
									</li>
					</ul>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="newsletter-signup sidebar">
                                    <h3>Sign Up For Our Newsletters</h3>
                                    <h4 class="mb-4">Wake up to the freshest news about Bellingham's business community
with our email newsletter. </h4>
                                    <a href="/newsletter/" target="_blank" class="btn btn-primary" rel="noopener noreferrer"><i class="fal fa-paper-plane mr-2"></i>Sign Up</a>
                                </div></div></aside><aside id="ai_widget-5" class="widget ai_widget"><div class='code-block code-block-23' style='margin: 8px 0; clear: both;'>
<!-- /1036994/new_300x600_1 -->
<div id='div-gpt-new_300x600_1' style='width: 300px; height: 600px;'>
 <script>
  googletag.cmd.push(function() { googletag.pubads().setTargeting('pin', ['bbjtoday.com']); googletag.display('div-gpt-new_300x600_1'); });
 </script>
</div></div>
</aside>
</div><!-- #right-sidebar -->


        </div><!-- .row -->

        <h3 class="font-weight-bold text-uppercase ">Related Stories</h3>

<div class="row row__underline mb-2 "><!--///// RELATED SECTION /////-->
  <div class="col-12 col-md-3">
  <figure class="small-post">
    <div class="position-relative mb-2">
      <a href="https://bbjtoday.com/blog/new-real-estate-brokerage-opens-in-bellingham/38191/">
          <img width="570" height="355" src="https://797247.smushcdn.com/3836/wp-content/uploads/2020/03/DSC_3658-570x355.jpg?lossy=1&strip=1&webp=1" class="attachment-homepage_post size-homepage_post wp-post-image" alt="Derek Buse at the Compass Real Estate office on Friday, February 14, 2020. (Mathew Roland/BBJ)" />      </a>
    </div>
    <figcaption class="homepage-post__caption slideshow">
      <a href="https://bbjtoday.com/blog/new-real-estate-brokerage-opens-in-bellingham/38191/">
        <h5 class="four-line-max">New real estate brokerage opens in Bellingham</h5>
      </a>
                    <a class="latest-by mb-3" href="https://bbjtoday.com/blog/author/mathewroland/">
                By Mathew Roland            </a>
            </figcaption>
  </figure>
</div>
<div class="col-12 col-md-3">
  <figure class="small-post">
    <div class="position-relative mb-2">
      <a href="https://bbjtoday.com/blog/meet-the-new-executive-director-of-the-whatcom-land-trust/38153/">
          <img width="570" height="355" src="https://797247.smushcdn.com/3836/wp-content/uploads/2020/03/5612-DSC_3497-570x355.jpg?lossy=1&strip=1&webp=1" class="attachment-homepage_post size-homepage_post wp-post-image" alt="Rich Bowers" />      </a>
    </div>
    <figcaption class="homepage-post__caption slideshow">
      <a href="https://bbjtoday.com/blog/meet-the-new-executive-director-of-the-whatcom-land-trust/38153/">
        <h5 class="four-line-max">Meet the new executive director of the Whatcom Land Trust</h5>
      </a>
                    <a class="latest-by mb-3" href="https://bbjtoday.com/blog/author/mathewroland/">
                By Mathew Roland            </a>
            </figcaption>
  </figure>
</div>
<div class="col-12 col-md-3">
  <figure class="small-post">
    <div class="position-relative mb-2">
      <a href="https://bbjtoday.com/blog/local-couple-pays-off-more-than-400000-in-student-loan-debt/38117/">
          <img width="570" height="355" src="https://797247.smushcdn.com/3836/wp-content/uploads/2020/02/5585-DSC_3752-570x355.jpg?lossy=1&strip=1&webp=1" class="attachment-homepage_post size-homepage_post wp-post-image" alt="" />      </a>
    </div>
    <figcaption class="homepage-post__caption slideshow">
      <a href="https://bbjtoday.com/blog/local-couple-pays-off-more-than-400000-in-student-loan-debt/38117/">
        <h5 class="four-line-max">Local couple pays off more than $400,000 in student loan debt</h5>
      </a>
                    <a class="latest-by mb-3" href="https://bbjtoday.com/blog/author/mathewroland/">
                By Mathew Roland            </a>
            </figcaption>
  </figure>
</div>
<div class="col-12 col-md-3">
  <figure class="small-post">
    <div class="position-relative mb-2">
      <a href="https://bbjtoday.com/blog/the-stage-is-set-for-life-science-industry-to-expand-in-county/38065/">
          <img width="570" height="355" src="https://797247.smushcdn.com/3836/wp-content/uploads/2020/02/3-570x355.jpg?lossy=1&strip=1&webp=1" class="attachment-homepage_post size-homepage_post wp-post-image" alt="" />      </a>
    </div>
    <figcaption class="homepage-post__caption slideshow">
      <a href="https://bbjtoday.com/blog/the-stage-is-set-for-life-science-industry-to-expand-in-county/38065/">
        <h5 class="four-line-max">The stage is set for life science industry to expand in county</h5>
      </a>
                    <a class="latest-by mb-3" href="https://bbjtoday.com/blog/author/mathewroland/">
                By Mathew Roland            </a>
            </figcaption>
  </figure>
</div>
                                     <!--///// END RELATED SECTION /////-->

</div><!-- #content -->

                <div class="col-12 px-0">
            <div class="row mb-2">
    <div class="d-md-none d-lg-none d-block d-xl-block col">
        <a target="_blank" href="/contact/" class="responsive-unit responsive-unit__row py-3 mb-2 mb-lg-0 py-md-none">
            <div class="text-center">
                <i class="fad fa-bullhorn fa-lg" style="--fa-primary-color: var(--primary); --fa-secondary-color: white; --fa-secondary-opacity: 1.0"></i>
            </div>
            <div class="text-center mb-3">
                        <span><span class="text-priamry">ADVERTISE</span><br>
                            IN BBJ<br>
                            TODAY
                        </span>
            </div>
            <div class="text-center">
                <span class="btn btn-primary">LEARN MORE</span>
            </div>
        </a>
    </div>
    <div class="col-12 grid-ad-col__big">
        <div class="ad-container">
            <div class='code-block code-block-5' style=''>
<div class='ai-adb-hide' data-ai-debug='5'>
<!-- /1036994/new_970x250_1 -->
<div id='div-gpt-ad-1574810756530-0'>
  <script>
    googletag.cmd.push(function() { googletag.pubads().setTargeting('pin', ['bbjtoday.com']); googletag.display('div-gpt-ad-1574810756530-0'); });
  </script>
</div></div>
<div class='ai-adb-show' style='visibility: hidden; display: none;' data-ai-tracking='WzAsMCwiUmVwbGFjZW1lbnQiLCIiXQ==' data-ai-debug='5 <= 96'>
<div class="replacement">
  <span class="replacement-text">Please Consider Disabling Your Ad Blocker</span><br>
  <i class="fad fa-3x fa-frown"></i>
</div></div>
</div>
        </div>
    </div>
</div>        </div>
        
    </div><!-- #single-wrapper -->
</div>





    <!-- ******************* The Footer Full-width Widget Area ******************* -->

    <div class="wrapper bg-dark" id="wrapper-footer-full">

        <div class="container" id="footer-full-content" tabindex="-1">

            <div class="row row__underline">

                
                <div class="col-12 col-md-8 order-2 order-md-1 d-none d-md-block">
                    <div class="row">
                        <div class="col-12 col-md-4">
                            <div id="menu-location-footer_primary" class="menu-main-footer-menu-container"><ul id="footerMenu1" class="footer-menu footer-menu__main"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-37719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37719 nav-item"><a title="Home" href="/" class="nav-link">Home</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-37720" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-37720 nav-item"><a title="Local News" href="https://bbjtoday.com/blog/category/news-features/" class="nav-link">Local News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-37889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37889 nav-item"><a title="Contributors" href="https://bbjtoday.com/blog/category/business-toolkit/contributors/" class="nav-link">Contributors</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-37721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37721 nav-item"><a title="Opinions" href="https://bbjtoday.com/blog/category/opinions/" class="nav-link">Opinions</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-37723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37723 nav-item"><a title="Business Permits" href="https://bbjtoday.com/blog/category/business-permits/" class="nav-link">Business Permits</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-37724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37724 nav-item"><a title="Marketplace" href="https://bbjtoday.com/blog/category/marketplace/" class="nav-link">Marketplace</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-37726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37726 nav-item"><a title="e-Editions" href="https://bbjtoday.com/e-editions/" class="nav-link">e-Editions</a></li>
</ul></div>                        </div>

                        <div class="col-12 col-md-4">
                            <span class="footer-menu__title text-uppercase">Marketplace</span>
                            <div id="menu-location-footer_secondary" class="menu-quick-links-container"><ul id="footerMenu2" class="footer-menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-37704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37704 nav-item"><a title="Homes" href="http://www.nw-ads.com/searchresultssound.lasso?section=1&#038;mode=b&#038;view=section&#038;-skiprecords=0" class="nav-link">Homes</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-37705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37705 nav-item"><a title="Rentals" href="http://www.nw-ads.com/searchresultssound.lasso?section=2&#038;mode=b&#038;view=section&#038;-skiprecords=0" class="nav-link">Rentals</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-37706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37706 nav-item"><a title="Jobs" href="http://www.nw-ads.com/searchresultssound.lasso?section=5&#038;mode=b&#038;view=section&#038;-skiprecords=0" class="nav-link">Jobs</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-37933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37933 nav-item"><a title="Special Sections" href="https://bbjtoday.com/e-editions/" class="nav-link">Special Sections</a></li>
</ul></div>                        </div>

                        <div class="col-12 col-md-4">
                            <span class="footer-menu__title text-uppercase">About Us</span>
                            <div id="menu-location-footer_tertiary" class="menu-about-container"><ul id="footerMenu3" class="footer-menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-37711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37711 nav-item"><a title="Archives" href="https://bbjtoday.com/archives/" class="nav-link">Archives</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-37713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37713 nav-item"><a title="About Us" href="https://bbjtoday.com/about/" class="nav-link">About Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-37714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37714 nav-item"><a title="Advertise" href="https://bbjtoday.com/advertise/" class="nav-link">Advertise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-37937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37937 nav-item"><a title="Subscribe" href="https://bbjtoday.com/subscribe/" class="nav-link">Subscribe</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-37716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37716 nav-item"><a title="Contact Us" href="https://bbjtoday.com/contact/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-38014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38014 nav-item"><a title="iServices Login" href="https://iservices.soundpublishing.com/" class="nav-link">iServices Login</a></li>
</ul></div>                        </div>
                    </div>
                </div>

                <div class="col-12 col-md-4 order-1 order-md-2">
                    <a href="/" class="footer-logo logo__light">
                        <svg style="enable-background:new 0 0 2403 641" version="1.1" viewBox="0 0 2403 641">
 <path d="m1818.3 586.89c-15.872-4.0613-29.621-18.47-29.61-31.031 0.01-9.59 3.0178-13.277 18.828-23.073 20.054-12.425 27.648-20.173 35.762-36.486 7.5-15.079 9.117-20.506 8.4253-28.275-1.3305-14.942-60.75-183.6-73.772-209.39-5.918-11.723-13.055-17.125-26.165-19.8l-5.75-1.1736v-15.858h126v7.981c0 7.9-0.028 7.9868-2.75 8.5577-17.902 3.7546-20.968 6.2158-19.956 16.019 0.6109 5.9193 38.685 129.44 39.898 129.44 1.1388 0 20.028-59.176 33.356-104.5 9.4094-31.997 7.7518-35.525-19.298-41.076-2.1068-0.43238-2.25-0.96966-2.25-8.4427v-7.981h91v7.981c0 7.8955-0.029 7.9873-2.75 8.5762-14.108 3.0535-21.848 7.2156-26.505 14.252-7.1128 10.748-15.842 32.125-48.08 117.74-34.98 92.896-53.899 146.91-65.589 187.26-5.5842 19.277-7.9555 24.336-12.814 27.339-3.6881 2.2794-12.812 3.2651-17.982 1.9425z" class="logo-main-text"/>
 <path d="m598.09 540.41c-1.7041-4.5151-3.0758-8.6367-3.0482-9.159 0.0276-0.52231 2.6884-2.1988 5.9129-3.7254 17.779-8.4179 31.87-26.024 37.056-46.298 2.2555-8.819 4.4109-23.076 6.1874-40.926 1.8939-19.03 1.8806-281.76-0.0146-289-1.9205-7.3397-5.4548-12.093-11.13-14.969-4.6914-2.3773-19.056-5.5312-25.192-5.5312h-2.869v-18h148v18h-3.0422c-4.9042 0-18.049 3.0056-22.032 5.038-4.9478 2.5242-8.5205 6.9892-10.61 13.259-1.5921 4.7785-1.7906 15.473-2.4354 131.2-0.38608 69.3-0.98477 127.8-1.3304 130-0.34566 2.2-1.0864 7.825-1.6462 12.5-5.3309 44.524-22.589 76.281-54.326 99.963-13.12 9.7899-32.857 19.337-49.531 23.957l-6.8504 1.8983z" class="logo-bbj-text"/>
 <path d="m1153.7 216.01c-50.15-0.21838-97.935 32.783-113.18 85.383-4.4972 15.519-5.8403 25.691-5.8613 44.412-0.0159 14.331 0.3805 19.354 2.1856 27.734 6.431 29.857 21.201 54.325 42.502 70.404 14.869 11.225 35.337 19.377 54.77 21.814 10.02 1.2568 30.729 0.52361 39.902-1.4121 48.039-10.137 80.115-45.048 89.611-97.527 2.4945-13.785 2.9294-36.543 0.9531-49.939-5.9242-40.156-28.406-72.951-61.064-89.072-16.125-7.9597-33.104-11.724-49.82-11.797zm-7.3926 20.609c22.154 0.27862 37.953 25.826 44.332 71.686 2.5834 18.573 2.6266 69.937 0.0723 86.5-4.3024 27.898-11.413 42.886-22.926 48.324-28.691 13.552-51.826-17.788-58.93-79.824-1.9247-16.808-1.6489-56.502 0.4883-70.266 3.4825-22.427 10.095-39.425 18.824-48.387 5.8897-6.0468 10.587-8.1282 18.139-8.0332z" class="logo-main-text"/>
 <path d="m1508 85.102-10.197 2.8633c-20.274 5.6916-56.865 12.891-83.018 16.336l-4.75 0.62695v15.477l8.5801 1.2402c15.226 2.2014 20.284 5.6401 22.33 15.18 0.6772 3.1578 1.0899 19.441 1.0899 43.057v37.98l-6.75-0.7793c-18.477-2.1292-39.69-0.0164-57.162 5.6934-44.841 14.653-78.964 52.457-88.631 98.191-6.2419 29.53-2.3572 63.178 10.176 88.15 14.82 29.53 42.339 50.516 73.701 56.207 13.343 2.4211 22.717 1.4648 32.166-3.2793 2.75-1.3807 11.821-7.1741 20.158-12.875 8.3372-5.7009 15.425-10.365 15.75-10.365s0.5918 6.2425 0.5918 13.871v13.869l12.75-3.3652c19.325-5.1011 47.89-10.632 82.5-15.973l3.75-0.57812v-16.457l-9.9356-1.166c-13.321-1.5629-17.563-3.3502-20.359-8.5781l-2.2051-4.123-0.5352-331.2zm-98.496 153.11c4.2876-0.01308 8.4968 0.92561 12.123 2.8164 6.1641 3.2141 14.251 11.819 17.799 18.939l2.6094 5.2344v154.49l-2.25 1.5859c-1.2375 0.87242-5.1101 2.4729-8.6055 3.5566-20.177 6.2558-40.424-2.9392-54.549-24.773-12.335-19.068-17.41-42.373-16.281-74.756 1.5472-44.381 14.101-73.296 36.561-84.207 3.9395-1.9139 8.3062-2.8776 12.594-2.8906z" class="logo-main-text"/>
 <path d="m1663.7 216.13c-2.8466-0.00431-5.5603 0.20661-8.0684 0.64843-32.803 5.7784-89.576 36.821-97.58 53.355-4.4076 9.1051-1.5422 19.059 7.4492 25.879 7.1052 5.3889 15.493 8.289 23.969 8.291 12.358 0.0024 16.39-4.2922 20.957-22.32 6.5888-26.012 14.13-37.318 26.76-40.123 9.6085-2.1339 19.552 2.3514 25.662 11.576 6.2061 9.3695 9.0675 24.025 9.1035 46.631l0.0176 10.764-5.75 3.6934c-8.0318 5.1603-25.136 12.657-50.816 22.273-28.511 10.676-32.478 12.372-39.94 17.084-15.78 9.9663-23.473 24.525-23.463 44.424 0.0107 32.911 22.704 60.579 54.967 67.016 17.724 3.536 27.794-0.01265 55.723-19.633 6.1715-4.3356 11.451-7.8828 11.732-7.8828 0.2818 0 1.6403 2.2274 3.0195 4.9492 3.2934 6.4992 12.592 15.515 19.744 19.145 3.144 1.5957 8.7992 3.4298 12.568 4.0762l6.8536 1.1758 27.93-14.242c15.362-7.8332 28.298-14.6 28.746-15.037 0.4479-0.43713-0.1952-4.271-1.4296-8.5195l-2.2461-7.7246-3.0684 0.64844c-12.754 2.6933-16.888 2.5169-22.172-0.94531-2.405-1.5758-4.8076-5.4996-6.7148-10.967-0.6859-1.9663-1.2976-26.269-1.7129-68.059-0.6227-62.644-0.7262-65.308-2.8496-73.5-4.7963-18.503-15.145-32.606-30.643-41.762-11.569-6.8348-26.413-10.895-38.748-10.914zm7.3261 116.68c0.5744 0 0.9434 16.518 0.9434 42.326v42.326l-2.25 2.0566c-1.2375 1.1315-3.805 2.8449-5.7051 3.8066-1.9002 0.96171-6.1752 1.917-9.5 2.125-12.281 0.76822-23.571-6.8455-30.279-20.418-3.6979-7.4813-3.7656-7.828-3.7656-19.17 0-10.459 0.2517-12.073 2.6582-17.053 3.0649-6.3422 5.5566-9.3303 11.842-14.201 5.1047-3.956 34.617-21.799 36.057-21.799z" class="logo-main-text"/>
 <path d="m1976.6 462.82c-3.5146-1.1194-8.2236-5.4485-10.353-9.5173-2.4976-4.7734-2.1461-13.198 0.7718-18.5 5.8872-10.698 22.313-12.016 29.879-2.3974 6.4748 8.2314 4.4938 22.46-3.9005 28.015-4.1124 2.7214-11.837 3.8519-16.397 2.3996z" class="logo-main-text"/>
 <path d="m2048.6 462.28c-22.652-5.7304-37.034-25.955-36.963-51.978 0.048-17.672 6.6616-32.14 20.581-45.027 7.9774-7.3858 21.043-14.421 31.746-17.093 16.047-4.0067 34.002 3.0142 34.002 13.296 0 6.6063-5.4654 14.324-10.144 14.324-1.0307 0-4.4575-2.3715-7.6152-5.27-13.985-12.837-22.71-14.488-30.574-5.7836-6.938 7.6795-10.484 28.356-7.6966 44.881 4.742 28.114 27.413 40.1 49.432 26.133l4.9025-3.1097 2.5069 2.5069c2.4597 2.4597 2.4734 2.558 0.7283 5.2214-4.041 6.1674-14.716 15.398-21.928 18.963-6.1237 3.0265-8.6498 3.6941-15.227 4.024-4.9499 0.24827-10.069-0.1569-13.751-1.0884z" class="logo-main-text"/>
 <path d="m2158.9 347.31c-5.3038 0.07933-10.392 0.70259-13.869 1.8906-9.9213 3.39-15.399 6.7821-22.594 13.994-11.555 11.583-16.661 24.912-16.703 43.609-0.041 18.076 4.845 30.775 16.182 42.064 7.2533 7.2231 14.524 11.235 24.488 13.512 8.961 2.0472 22.421 1.2159 31.006-1.9141 22.276-8.1214 34.549-27.688 34.914-55.662 0.1589-12.171-1.1823-18.686-5.9004-28.666-5.8583-12.391-16.187-21.83-28.975-26.477-4.5565-1.6557-11.73-2.4536-18.549-2.3516zm-2 9.0488c1.1313 0.02272 2.3319 0.21455 3.6133 0.56835 7.3088 2.0181 12.644 10.408 16.137 25.377 2.3621 10.124 2.6855 43.466 0.5137 53-1.7154 7.531-5.3049 14.727-8.3359 16.713-7.867 5.1547-16.764 1.3217-22.066-9.5078-4.4923-9.1744-6.7505-20.538-7.3926-37.205-0.6974-18.097 0.9549-29.592 5.6113-39.051 3.4019-6.9102 7.0177-9.993 11.92-9.8945z" class="logo-main-text"/>
 <path d="m21.992 112.8v17.725l7.25 0.66015c17.941 1.6324 25.688 5.9056 29.996 16.549l2.2539 5.5664 0.28125 128.5c0.18862 85.989-0.064375 130.75-0.76563 135.29-1.5146 9.8209-4.4373 15.381-9.9043 18.848-5.6949 3.6116-9.1499 4.5996-21.361 6.0996l-9.75 1.1973v17.75l75.25-0.48047c59.673-0.38069 77.661-0.79672 86.9-2.0117 42.977-5.6514 70.68-16.888 90.654-36.77 13.124-13.064 21.086-27.819 24.74-45.854 2.6181-12.921 1.6757-32.8-2.084-43.975-7.1065-21.121-24.934-38.232-50.117-48.104-10.646-4.1727-26.322-8.3488-35.77-9.5293-3.7472-0.46818-5.5742-1.1512-5.5742-2.082 0-0.76163 0.62325-1.3848 1.3867-1.3848 3.2252 0 19.718-5.4222 27.299-8.9746 15.951-7.4749 27.97-17.227 35.861-29.098 14.412-21.679 15.961-52.082 3.875-76.082-10.581-21.011-32.432-35.143-62.373-40.338-16.169-2.8054-37.665-3.4655-113.3-3.4863l-74.75-0.02148zm133.79 21.115c3.9122 0.0276 8.0468 0.33229 10.322 0.80469 7.1236 1.4788 16.862 6.107 22.402 10.646 9.5139 7.7959 17.129 22.864 19.615 38.811 1.5016 9.6321 0.51912 35.312-1.6504 43.123-5.4371 19.575-17.4 31.364-37.168 36.631-5.748 1.5316-12.111 2.2206-24.064 2.6055l-16.25 0.52343 0.00977-52.379c0.00788-54.385 0.65834-66.91 3.7598-72.234 3.0437-5.2255 9.3335-7.9881 19.264-8.4629 1.1779-0.05631 2.4557-0.07756 3.7598-0.06836zm-26.791 153.88h12.428c15.834 0 25.78 1.3762 37.051 5.127 12.345 4.1081 18.822 8.0138 27.035 16.299 7.6746 7.7418 12.958 17.082 16.166 28.574 2.8149 10.085 2.5241 41.468-0.48633 52.5-6.2491 22.9-20.425 39.607-39.123 46.109-3.769 1.3107-10.073 2.5167-14.602 2.793-14.816 0.904-24.082-2.2349-30.164-10.219-7.3114-9.598-8.2462-19.528-8.2793-87.934l-0.02539-53.25z" class="logo-bbj-text"/>
 <path d="m312.99 112.8v17.725l7.25 0.66015c17.941 1.6324 25.688 5.9056 29.996 16.549l2.2539 5.5664 0.28125 128.5c0.18863 85.989-0.06438 130.75-0.76563 135.29-1.5146 9.8209-4.4373 15.381-9.9043 18.848-5.6949 3.6116-9.1499 4.5996-21.361 6.0996l-9.75 1.1973v17.75l75.25-0.48047c59.673-0.38069 77.661-0.79672 86.9-2.0117 42.977-5.6514 70.68-16.888 90.654-36.77 13.124-13.064 21.086-27.819 24.74-45.854 2.6181-12.921 1.6757-32.8-2.084-43.975-7.1065-21.121-24.934-38.232-50.117-48.104-10.646-4.1727-26.322-8.3488-35.77-9.5293-3.7472-0.46818-5.5742-1.1512-5.5742-2.082 0-0.76163 0.62325-1.3848 1.3867-1.3848 3.2252 0 19.718-5.4222 27.299-8.9746 15.951-7.4749 27.97-17.227 35.861-29.098 14.412-21.679 15.961-52.082 3.875-76.082-10.581-21.011-32.432-35.143-62.373-40.338-16.169-2.8054-37.665-3.4655-113.3-3.4863l-74.75-0.02148zm133.79 21.115c3.9122 0.0276 8.0468 0.33229 10.322 0.80469 7.1236 1.4788 16.862 6.107 22.402 10.646 9.5139 7.7959 17.129 22.864 19.615 38.811 1.5016 9.6321 0.51912 35.312-1.6504 43.123-5.4371 19.575-17.4 31.364-37.168 36.631-5.748 1.5316-12.111 2.2206-24.064 2.6055l-16.25 0.52343 0.00977-52.379c0.00788-54.385 0.65834-66.91 3.7598-72.234 3.0437-5.2255 9.3335-7.9881 19.264-8.4629 1.1779-0.05631 2.4557-0.07756 3.7598-0.06836zm-26.791 153.88h12.428c15.834 0 25.78 1.3762 37.051 5.127 12.345 4.1081 18.822 8.0138 27.035 16.299 7.6746 7.7418 12.958 17.082 16.166 28.574 2.8149 10.085 2.5241 41.468-0.48633 52.5-6.2491 22.9-20.425 39.607-39.123 46.109-3.769 1.3107-10.073 2.5167-14.602 2.793-14.816 0.904-24.082-2.2349-30.164-10.219-7.3114-9.598-8.2462-19.528-8.2793-87.934l-0.02539-53.25z" class="logo-bbj-text"/>
 <path d="m846.99 451.8v-9l2.75-6e-3c6.1551-0.0132 22.593-3.0861 27.269-5.0977 6.2116-2.6721 10.363-7.2987 12.68-14.132 1.6748-4.9389 1.8027-14.027 2.0694-147.12l0.2843-141.86-22.776 0.45197c-19.79 0.39271-23.64 0.73319-29.362 2.5966-16.137 5.2556-23.156 16.033-32.346 49.666l-3.2789 12-18.458 0.57727 0.59888-6.2886c0.82319-8.6441 4.3581-63.22 5.1841-80.039l0.67533-13.75h6.3572c6.1666 0 6.4675 0.12209 10.036 4.0724 2.0236 2.2398 5.5099 5.0523 7.7474 6.25l4.0682 2.1776 103.42 0.27271c117.87 0.31082 110.43 0.79849 119.56-7.8382 5.1578-4.878 5.2925-4.9345 11.758-4.9345h6.5409l0.6577 14.25c1.6867 36.548 3.6151 72.767 4.1449 77.849l0.5836 5.5991-6.2273 0.65089c-12.431 1.2993-11.337 2.0477-14.302-9.784-3.2749-13.07-8.6531-28.219-12.115-34.127-9.3455-15.947-18.707-19.392-52.767-19.421l-20.75-0.0174 8e-3 134.75c5e-3 85.264 0.3837 138.03 1.0307 143.68 2.3287 20.328 9.1235 25.906 34.974 28.709l10.988 1.1917v17.674h-161z" class="logo-main-text"/>
 <path d="m2216 456.8c0-3.4798 0.2926-4.0007 2.25-4.0056 1.2375-3e-3 3.9368-0.47402 5.9984-1.0466 6.8419-1.9001 6.8563-2.0002 6.5356-45.429-0.3162-42.804 0.092-40.428-7.387-42.986-3.2706-1.1186-3.9474-1.8312-4.2104-4.4327-0.1723-1.7049 0.1062-3.0998 0.6191-3.0998 4.2048 0 34.105-6.4934 39.587-8.5973 1.3994-0.53701 1.6071 0.49553 1.6071 7.9903 0 4.7338 0.2395 8.607 0.5321 8.607 0.2927 0 4.0052-2.421 8.25-5.3801 12.988-9.0541 17.574-10.989 26.218-11.059 10.149-0.0826 16.686 3.4173 22.569 12.083l4.0689 5.9938 8.9311-6.3483c13.794-9.8051 18.464-11.802 27.431-11.729 9.6602 0.0786 16.426 3.2972 21.432 10.195 6.4691 8.9142 6.8404 11.547 7.4868 53.084l0.5811 37.34 2.3699 1.9174c1.3034 1.0546 4.1159 2.1966 6.25 2.5379 3.732 0.59677 3.8801 0.7683 3.8801 4.4926v3.8722h-55v-3.8722c0-3.7415 0.1344-3.8937 3.9829-4.5091 7.4801-1.1961 7.5171-1.3886 7.5171-39.075v-33.044l-2.5-4.948c-3.4981-6.9234-6.7815-9.0595-13.866-9.0205-4.3429 0.0239-6.8016 0.66957-10.253 2.6924-2.4972 1.4635-4.9546 3.2493-5.4607 3.9685-0.5422 0.77044-0.7149 16.363-0.4203 37.954 0.5594 41.002 0.3315 39.793 7.8328 41.555 3.3245 0.78119 3.6962 1.2091 3.9776 4.5798l0.3103 3.718h-54.121v-3.8722c0-3.7415 0.1344-3.8937 3.9829-4.5091 7.4799-1.1961 7.5171-1.3894 7.5171-39.075v-33.043l-2.5-4.948c-1.375-2.7214-3.6356-5.7707-5.0234-6.7761-5.6326-4.0804-14.372-3.1694-21.899 2.2826l-4.2303 3.0644 0.3262 36.234c0.3662 40.672 0.4075 40.911 7.3186 42.207 3.296 0.61832 3.5076 0.89263 3.5076 4.5467v3.8887h-56z" class="logo-main-text"/>
</svg>
                    </a>
                    <div class="socials socials__footer">
                        <a class="facebook fa-stack" target="_blank" href="http://www.facebook.com/bbjtoday">
                            <i class="fas fa-circle fa-stack-2x"></i>
                            <i class="fab fa-lg fa-facebook-f fa-stack-1x"></i>
                        </a>
                        <a class="twitter fa-stack" target="_blank" href="http://twitter.com/BBJToday">
                            <i class="fas fa-circle fa-stack-2x"></i>
                            <i class="fab fa-lg fa-twitter fa-stack-1x"></i>
                        </a>
                    </div>
                    <div class="text-md-right text-center">
                        <ul class="footer-menu">
                            <li><a target="_blank" href="http://www.soundpublishing.com/" class="nav-link"><img src="https://797247.smushcdn.com/3836/wp-content/themes/momentous-child/img/spi-logo.png?lossy=1&strip=1&webp=1" alt="Sound Publishing Inc. Logo" width="120px" height="auto"></a></li>
                            <li><a target="_blank" class="nav-link pb-0 pt-1" href="http://www.soundpublishing.com/titles/our-titles/">Our Products</a></li>
                            <li><a target="_blank" class="nav-link pb-0 pt-1" href="http://www.soundpublishing.com/careers/">Work With Us</a></li>
                        </ul>
                    </div>
                </div>

            </div>

        </div>

    </div><!-- #wrapper-footer-full -->


<div class="wrapper bg-dark" id="wrapper-footer">

	<div class="container">

		<div class="row">

			<div class="col-md-12">

				<footer class="site-footer" id="colophon">

					<div class="site-info row">

						
                        <div class="col-12 col-md-6">
                            <span class="copyright">© 2020, Sound Publishing, Inc.</span>
                        </div>

                        <div class="col-12 col-md-6">
                            <div id="menu-location-legal_menu" class="menu-legal-links-container"><ul id="legalMenu" class="legal-menu"><li id="menu-item-37717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37717"><a href="https://bbjtoday.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-37915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37915"><a href="https://bbjtoday.com/privacy-policy-2/">Privacy Policy</a></li>
</ul></div>                        </div>

					</div><!-- .site-info -->


				</footer><!-- #colophon -->

			</div><!--col end -->

		</div><!-- row end -->

	</div><!-- container end -->

</div><!-- wrapper end -->


<div class='code-block code-block-26' style='display:none;'>
<!-- /1036994/new_custom_166x250_1 -->
<div id='div-gpt-new_custom_166x250_1' style='width: 320px; height: 480px;'>
 <script>
  googletag.cmd.push(function() { googletag.pubads().setTargeting('pin', ['bbjtoday.com']); googletag.display('div-gpt-new_custom_166x250_1'); });
 </script>
</div></div>
<div class='code-block code-block-27' style='display:none;'>
<!-- /1036994/new_custom_166x90_1 -->
<div id='div-gpt-new_custom_166x90_1'>
  <script>
    googletag.cmd.push(function() { googletag.pubads().setTargeting('pin', ['bbjtoday.com']); googletag.display('div-gpt-new_custom_166x90_1'); });
  </script>
</div></div>

</div><!-- #page we need this extra closing tag here -->



<script type='text/javascript' src='https://bbjtoday.com/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://bbjtoday.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://bbjtoday.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://bbjtoday.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://bbjtoday.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://bbjtoday.com/wp-includes/js/dist/i18n.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var highlight_and_share = {"show_facebook":"1","show_twitter":"1","show_linkedin":"","show_pinterest":"","show_email":"1","show_xing":"","show_copy":"1","show_whatsapp":"","twitter_username":"","twitter_fa_class":"fab fa-twitter","facebook_fa_class":"fab fa-facebook-f","linkedin_fa_class":"fab fa-linkedin","pinterest_fa_class":"fab fa-pinterest","xing_fa_class":"fab fa-xing","whatsapp_fa_class":"fab fa-whatsapp","copy_fa_class":"fas fa-copy","email_fa_class":"fas fa-envelope","mobile":"","content":".has-content-area,.has-excerpt-area","tweet_text":"Tweet","facebook_text":"Share","linkedin_text":"LinkedIn","pinterest_text":"Pinterest","whatsapp_text":"WhatsApp","xing_text":"Xing","copy_text":"Copy","email_text":"E-mail","icons":"1","facebook_app_id":"","email_your_name_value":"","email_from_value":"","nonce":"863db6c929","ajax_url":"https:\/\/bbjtoday.com\/wp-admin\/admin-ajax.php","email_share":"Share This Post Via Email","email_subject":"Your Subject","email_your_name":"Your Name","email_send_email":"Send to Email Address","email_subject_text":"[Shared Post] %title%","email_from":"Your Email Address","email_send":"Send Email","email_cancel":"Cancel","email_close":"Close","email_loading":"https:\/\/bbjtoday.com\/wp-content\/plugins\/highlight-and-share\/img\/loading.gif","email_subject_error":"You must fill in a subject.","email_email_to":"Send to Email Address is blank.","email_email_from":"Your email address is blank.","email_email_name":"Your name is blank.","email_sending":"Sending...","customizer_preview":""};
/* ]]> */
</script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "highlight-and-share", { "locale_data": { "messages": { "": {} } } } );
</script>


<!-- Code for ad blocking detection -->
<!--noptimize-->
<div id="banner-advert-container" class="adsense sponsor-ad" style="position:absolute; z-index: -10; height: 1px; width: 1px; top: -1px; left: -1px;"><img id="im_popupFixed" class="ad-inserter adsense ad-img ad-index" src="https://797247.smushcdn.com/3836/wp-content/plugins/ad-inserter-pro/images/ads.png?lossy=1&strip=1&webp=1"></div>
<div id="adb-container" class="ai-dummy-ad" style="position:absolute; z-index: -100000; width: 500px; top: -1000px; left: -1000px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-dummy-ad-client-" data-ad-slot="dummyadslot"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
<script async id="ai-adb-ga" src="https://www.google-analytics.com/analytics.js"></script>
<script async id="ai-adb-mn" src="//contextual.media.net/dmedianet.js"></script>
<script async id="ai-adb-ads" src="https://bbjtoday.com/wp-content/plugins/ad-inserter-pro/js/ads.js?ver=2.6.4-1581613022"></script>
<script async id="ai-adb-sponsors" src="https://bbjtoday.com/wp-content/plugins/ad-inserter-pro/js/sponsors.js?ver=2.6.4-1581613028"></script>
<script async id="ai-adb-advertising" src="https://bbjtoday.com/wp-content/plugins/ad-inserter-pro/js/advertising.js?ver=2.6.4-1581613022"></script>
<script async id="ai-adb-adverts" src="https://bbjtoday.com/wp-content/plugins/ad-inserter-pro/js/adverts.js?ver=2.6.4-1581613022"></script>
<!--/noptimize-->
<!-- Code for ad blocking detection END -->
<script>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</script>
<script defer src="https://bbjtoday.com/wp-content/cache/autoptimize/js/autoptimize_efb8cbd8aa613ecc5734157bdf02566d.js"></script></body>

</html>

